Menu
Reply
KS24
  • 15
  • 0
  • 0
Tuning in
511 Views
Message 1 of 5
Flag for a moderator

M350 Upgrade

Recently upgraded from M200 to M350, got the email to say the upgrade was complete and logging in to my account now shows me on the M350 package. 

However, after reading some other threads I have a feeling the Hub has not had the correct config file pushed to it as it's still showing the same settings for M200 and there is zero speed difference. Is this something that takes time to come across or do you have to request it? 

Settings are here ; 

Primary Downstream Service Flow

SFID22603
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID24359
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
jbrennand
  • 22.37K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
508 Views
Message 2 of 5
Flag for a moderator

Re: M350 Upgrade

Correct - you are provisioned for the 200 service. Try rebooting the Hub again - if the new config file hasnt come through - then call it in and tell them to send it again

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Buffer6
  • 10.39K
  • 92
  • 612
Hero
507 Views
Message 3 of 5
Flag for a moderator

Re: M350 Upgrade

It can take up to 48hrs before it changes, try rebooting the Hub if you think you're waiting too long.

KS24
  • 15
  • 0
  • 0
Tuning in
477 Views
Message 4 of 5
Flag for a moderator

Re: M350 Upgrade

Thanks guys, will keep my eye on it and see if anything changes after a couple of days. 🙂

0 Kudos
Reply
KS24
  • 15
  • 0
  • 0
Tuning in
415 Views
Message 5 of 5
Flag for a moderator

Re: M350 Upgrade

Talk about great timing, the hub rebooted itself in the early hours and must have pushed the config through. Now getting 370-380 down & 36 up.

 

Can mark this as solved admin 🙂

0 Kudos
Reply