Menu
Reply
Djandy2001
  • 8
  • 0
  • 0
Joining in
370 Views
Message 1 of 7
Flag for a moderator

M350 Speed Issues

Had a perfect connection for 2 years of 387Mb down and 36Mb up.  Since January I had an issue with uploads been slow 10Mb up, this was fixed but now since the middle of Feb my down struggles to get to 300Mb and my upload is around 2Mb. The I have done tests in the middle of the night 3am and still no better. I have also noticed my Hub light is Red which I believe means over heating? The hub is fully in the open so shouldn’t overheat. 

Area 14

Postcode DN5 8

 

0 Kudos
Reply
Djandy2001
  • 8
  • 0
  • 0
Joining in
367 Views
Message 2 of 7
Flag for a moderator

Re: M350 Speed Issues

Cable Modem StatusItemStatusCommentsAcquired Downstream Channel (Hz)
411000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
Provisioning State
Online
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1411000000-3.738256 qam31
2195000000-3.238256 qam8
3203000000-3.238256 qam9
4211000000-3.238256 qam10
5219000000-3.538256 qam11
6227000000-3.538256 qam12
7235000000-438256 qam13
8243000000-4.238256 qam14
9251000000-4.238256 qam15
10259000000-4.238256 qam16
11267000000-438256 qam17
12275000000-4.238256 qam18
13283000000-438256 qam19
14291000000-3.738256 qam20
15299000000-3.738256 qam21
16307000000-438256 qam22
17315000000-3.738256 qam23
18323000000-3.538256 qam24
19363000000-438256 qam25
20371000000-3.938256 qam26
21379000000-3.938256 qam27
22387000000-438256 qam28
23395000000-3.938256 qam29
24403000000-3.738256 qam30


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors  
1Locked38.9220 
2Locked38.9180 
3Locked38.6150 
4Locked38.6200 
5Locked38.6220 
6Locked38.9120 
7Locked38.6150 
8Locked38.6190 
9Locked38.6170 
10Locked38.6120 
11Locked38.6170 
12Locked38.6150 
13Locked38.6170 
14Locked38.6190 
15Locked38.9170 
16Locked38.6280 
17Locked38.9220 
18Locked38.9100 
19Locked38.9210 
20Locked38.6210 
21Locked38.6180 
22Locked38.6200 
23Locked38.6190 
24Locked38.6170 

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.025512064 qam2
2258000004.075512064 qam4
3326000004.075512064 qam3
4462000004.075512064 qam1



 

 

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
ldJKDHSUBsgvca69834ncxv9873254k



Primary Downstream Service Flow

SFID31028
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0

 

 

0 Kudos
Reply
Djandy2001
  • 8
  • 0
  • 0
Joining in
366 Views
Message 3 of 7
Flag for a moderator

Re: M350 Speed Issues

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.025512064 qam2
2258000004.075512064 qam4
3326000004.075512064 qam3
4462000004.075512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Alex_D1
  • 77
  • 8
  • 8
Forum Team (Retired)
Forum Team (Retired)
290 Views
Message 4 of 7
Flag for a moderator

Re: M350 Speed Issues

Hi, 

ive messaged you.

in the meantime - 

Log in to the Hub.

192.168.0.1

Insert hub password (8 digits long)

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Also, you can set the 2.4G and 5G to manual, changing the 2.4g to channel 6 or 7 and 5G to.channel 36 or 40.

If still having problems split the wifi -

Advanced Settings > Wireless > Security > Add '-2G' to the 2.4GHz Channel name > Add '-5G' to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are.

Log out of the Hub.

You will need to reconnect all your Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Djandy2001
  • 8
  • 0
  • 0
Joining in
282 Views
Message 5 of 7
Flag for a moderator

Re: M350 Speed Issues

Thanks for the reply, I have sent you a private message. I’m using the router in modem mode with Ethernet 

0 Kudos
Reply
JanRomero
  • 3
  • 0
  • 0
Joining in
271 Views
Message 6 of 7
Flag for a moderator

Re: M350 Speed Issues


@Alex_D1 wrote:

Hi, 

ive messaged you.

in the meantime - McDVOICE

Log in to the Hub.

192.168.0.1

Insert hub password (8 digits long)

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Also, you can set the 2.4G and 5G to manual, changing the 2.4g to channel 6 or 7 and 5G to.channel 36 or 40.

If still having problems split the wifi -

Advanced Settings > Wireless > Security > Add '-2G' to the 2.4GHz Channel name > Add '-5G' to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are.

Log out of the Hub.

You will need to reconnect all your Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz.


Very informative and useful article for beginners!

0 Kudos
Reply
Djandy2001
  • 8
  • 0
  • 0
Joining in
178 Views
Message 7 of 7
Flag for a moderator

Re: M350 Speed Issues

This is now fixed. From around 2pm today speeds have reverted to normal so I think it was a Virgin issue. I have attached BQM and you can see around 2PM the change.

 

ED5E7558-0E83-4A5B-BD1A-14CE02173348.jpeg

0 Kudos
Reply