Menu
Reply
isaachunt01
  • 25
  • 1
  • 5
On our wavelength
371 Views
Message 1 of 5
Flag for a moderator

M200

M200 broadband and im only getting 1.75mbps download speed.

Hub has been restarted multiple times and factory reset. still no improvement

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
364 Views
Message 2 of 5
Flag for a moderator

Re: M200

How are you connecting Wi-Fi or ethernet cable ?

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

------------------------------------

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

------------------------------------

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
isaachunt01
  • 25
  • 1
  • 5
On our wavelength
352 Views
Message 3 of 5
Flag for a moderator

Re: M200

el Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1139000000-1.538256 qam1
2147000000-0.940256 qam2
3155000000-138256 qam3
4163000000-0.540256 qam4
5171000000-0.538256 qam5
6179000000-0.540256 qam6
7187000000-0.438256 qam7
8195000000-0.738256 qam8
9203000000-138256 qam9
10211000000-238256 qam10
11219000000-338256 qam11
12227000000-1.538256 qam12
13235000000-1.238256 qam13
14243000000-1.538256 qam14
15251000000-140256 qam15
16259000000-1.538256 qam16
17267000000-1.240256 qam17
18275000000-1.538256 qam18
19283000000-1.438256 qam19
20291000000-1.440256 qam20
21299000000-1.238256 qam21
22307000000-138256 qam22
23315000000-1.238256 qam23
24323000000-140256 qam24

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.900
2Locked40.360
3Locked38.900
4Locked40.350
5Locked38.900
6Locked40.340
7Locked38.950
8Locked38.970
9Locked38.950
10Locked38.900
11Locked38.600
12Locked38.600
13Locked40.340
14Locked38.900
15Locked40.350
16Locked38.900
17Locked40.360
18Locked38.960
19Locked38.960
20Locked40.350
21Locked38.960
22Locked38.9190
23Locked38.930
24Locked40.310
Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1462000004.375512064 qam1
2258001414.425512064 qam4
3326000004.425512064 qam3
4394000004.375512064 qam2
Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
 
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxl20016u+voc-b.cm
Primary Downstream Service Flow
SFID820690
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0
Primary Upstream Service Flow
SFID820689
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
 
0 Kudos
Reply
isaachunt01
  • 25
  • 1
  • 5
On our wavelength
350 Views
Message 4 of 5
Flag for a moderator

Re: M200

My BQM 

0 Kudos
Reply
jbrennand
  • 22.48K
  • 2.4K
  • 4.02K
Very Insightful Person
Very Insightful Person
326 Views
Message 5 of 5
Flag for a moderator

Re: M200

Hub stats look ok. BQM needs more time to "populate" the data.  However, in the meantime, you haven't answered Mikes very first question - I am suspecting its just a wifi issue or an issue with the device you are using - can you confirm whether you see the same thing when connected on ethernet cable?

then do a speedtest this way...

As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode”. Test at speedtest.net (not the App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and repeat the test.

There are many posts on here where unknown software, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.




--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply