Menu
Reply
Indor
  • 6
  • 0
  • 0
Joining in
680 Views
Message 1 of 18
Flag for a moderator

M200

My speed for M200 is pathetic.. Virgin customer service is worst that that.. Are we stuck with this company because is a monopoly? My speed m200 is 9.55. IN Poland my 70 old parents has 100mb easly.. Virgin technology is a joke

Screenshot_20200805_072347_org.zwanoo.android.speedtest.jpg

Screenshot_20200805_072347_org.zwanoo.android.speedtest.jpg

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
672 Views
Message 2 of 18
Flag for a moderator

Re: M200

I see that your test was done on a Wi-Fi connection - Wi-Fi is not an accurate method of testing speed.

What is your connection speed like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Indor
  • 6
  • 0
  • 0
Joining in
668 Views
Message 3 of 18
Flag for a moderator

Re: M200

All due respect.. What a nonsense you writing. All my devices are connected to wi-fi.. Wi-fi speed is what is counting.

 

I did that too and is not better. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
665 Views
Message 4 of 18
Flag for a moderator

Re: M200

Ok, I will take my nonsense elsewhere.

Bye.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
DJ_Shadow1966
  • 6.86K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
660 Views
Message 5 of 18
Flag for a moderator

Re: M200

Hello

Have a  look at https://community.virginmedia.com/t5/Digital-life/WiFi-Wins/ba-p/3958523 which will help with wireless troubleshooting. As the  otherr member has clearly stated VM only guarantee a connection to the hub, wireless can be affected by many different things from interference too the layout of the house that you are in.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
653 Views
Message 6 of 18
Flag for a moderator

Re: M200


@Indor wrote:

All due respect.. What a nonsense you writing. All my devices are connected to wi-fi.. Wi-fi speed is what is counting


it's not nonsense.
but there is no monopoly, you are free to move to any other ISP you choose, [removed]

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Andrew-G
  • 6.11K
  • 1.07K
  • 2.58K
Very Insightful Person
Very Insightful Person
574 Views
Message 7 of 18
Flag for a moderator

Re: M200

If the original poster is only getting sub 10 Mbps down and sub 4 Mbps up, that is remarkably slow even by wifi standards, and it is asymmetrical.  If this were a pure wireless performance issue I'd expect the speeds to be as symmetrical as possible within the upload limit for this package, so close to 10 Mbps up.  I therefore suspect that it is worth checking the hub stats.

@Indor Would you go to the hub's status page, don't need to log in, but you'll see a link "Check router status" ?  Click on that, you'll get a status window with five tabs.  Can you copy the data from the three tabs titled Downstream, Upstream, and Network log, and post that data in separate replies here, as formatted text not screenshots?  From that we can start seeing whether the problem is down to your VM cable connection or the local wireless performance.  I'm suspecting the cable connection.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
564 Views
Message 8 of 18
Flag for a moderator

Re: M200


@spgray wrote:

@Indor wrote:

All due respect.. What a nonsense you writing. All my devices are connected to wi-fi.. Wi-fi speed is what is counting


it's not nonsense.
but there is no monopoly, you are free to move to any other ISP you choose, [removed]

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]


i'm curious to know what "inapropriate" langues was removed, i don't believe there was any. i wasn't informed any was removed until i came back to thread to read a response, and i received no PM or notification about it.

if there was indeed any "inappropriate" language then should be be informed so that we can learn from the mistake?


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Andrew-G
  • 6.11K
  • 1.07K
  • 2.58K
Very Insightful Person
Very Insightful Person
548 Views
Message 9 of 18
Flag for a moderator

Re: M200

i'm curious to know what "inapropriate" langues was removed, i don't believe there was any. i wasn't informed any was removed until i came back to thread to read a response, and i received no PM or notification about it.

I wouldn't worry about it.  There's various filters and flagging systems for post content, and it includes all manner of stuff that is just "big corporate paranoia" overlaid with the system provider's lazy importing of "inappropriate" American terms that are innocuous here, for example if you refer to rough calculations as "back of a *** packet", the software obscure the *** element.  Sometimes it's automated, sometimes its manual by the mods, and sometimes they're reacting to something that's been flagged by systems or other users.

If you genuinely step over the line, you will get a PM explaining what you've done (I know this.......).

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Indor
  • 6
  • 0
  • 0
Joining in
544 Views
Message 10 of 18
Flag for a moderator

Re: M200

You told me to back to my Country if i dont like speed in UK ..i would love to go but i paid 16 years worth of tax in Uk and that would be silly.... Have a great day

0 Kudos
Reply