Menu
Reply
mistermajik
  • 3
  • 0
  • 0
Tuning in
517 Views
Message 1 of 7
Flag for a moderator

M200 - wired connection constantly at 70Mbps

Hi

I have a SH3 set up with a Deco M9 mesh router system. There's a laptop wired directly into the Deco unit, which is wired directly into the SH3 - for about a week I've been getting speeds no faster than 70Mbps (and usually around 40Mbps)

Have tried a direct to SH3 connection too, and received a new router about 6 weeks ago to test this but no help.

Any thoughts from anyone?

0 Kudos
Reply
Buffer6
  • 9.76K
  • 88
  • 605
Hero
508 Views
Message 2 of 7
Flag for a moderator

Re: M200 - wired connection constantly at 70Mbps

UK mainland utilisation issues, so many working from home now that the system slows down. I'm in N.Ireland and I get the best speed-tests results most of the time locally ie S.Ireland, but when taken at around the same time, the speed-tests are all showing lower results from UK mainland test sites.

Mainland tests.jpg

 

 

0 Kudos
Reply
gary_dexter
  • 28.96K
  • 1.77K
  • 3.79K
Alessandro Volta
493 Views
Message 3 of 7
Flag for a moderator

Re: M200 - wired connection constantly at 70Mbps

Have you checked the cable?

What spec is the cable and WiFi card?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
mistermajik
  • 3
  • 0
  • 0
Tuning in
477 Views
Message 4 of 7
Flag for a moderator

Re: M200 - wired connection constantly at 70Mbps

Cable is a Cat6, using a USB-C to ethernet adapter to a 2019 MacBook Pro when I don't need wifi.
0 Kudos
Reply
gary_dexter
  • 28.96K
  • 1.77K
  • 3.79K
Alessandro Volta
474 Views
Message 5 of 7
Flag for a moderator

Re: M200 - wired connection constantly at 70Mbps

Could be the adaptor then.

A lot of cheap Chinese made adaptors are known to give poor Ethernet speeds. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Buffer6
  • 9.76K
  • 88
  • 605
Hero
466 Views
Message 6 of 7
Flag for a moderator

Re: M200 - wired connection constantly at 70Mbps

A USB type C port may support USB 3.1, 3.0 or even USB 2.0. USB 3.1 Gen1 is just a fancy name for USB 3.0, which provides speed up to 5Gbps while USB 3.1 Gen 2 is another name for USB 3.1 which provides a speed of 10Gbps.

if it's only a USB 2 adaptor then won't connect at anything more than 100 Mbps, sign in to your Hub and check devices connected when you have it connected to check the connection speed it should say 1000 or 100

0 Kudos
Reply
mistermajik
  • 3
  • 0
  • 0
Tuning in
296 Views
Message 7 of 7
Flag for a moderator

Re: M200 - wired connection constantly at 70Mbps

Thanks everyone for their help - turns out it was a faulty SH3, got a new one in and that's boosted the speeds. 

Although I do have my suspicions on the roadworks happening outside too, both starting at the same time can't have been coincidental...

0 Kudos
Reply