Menu
Reply
jaybee1980
  • 2
  • 0
  • 0
Just joined
236 Views
Message 1 of 5
Flag for a moderator

M200 slow download speed

I have been receiving 6mbps download speed and 20mbps upload speed since having Virgin installed!  Something must be wrong with the installation.  Have completed all checks and still no joy.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
234 Views
Message 2 of 5
Flag for a moderator

Re: M200 slow download speed

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Can you Login to the Hub Settings and navigate to the Connected Devices page - what does it report the 'connection speed’ as for the cable connected device you used for the speed test ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jaybee1980
  • 2
  • 0
  • 0
Just joined
223 Views
Message 3 of 5
Flag for a moderator

Re: M200 slow download speed

Speedtest.net is showing 5.56mbps

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
218 Views
Message 4 of 5
Flag for a moderator

Re: M200 slow download speed


@jaybee1980 wrote:

Speedtest.net is showing 5.56mbps


And the connected devices speed ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Steven_L
  • 6.06K
  • 400
  • 624
Forum Team
Forum Team
95 Views
Message 5 of 5
Flag for a moderator

Re: M200 slow download speed

Hey @jaybee1980 and welcome to the community.

 

I have been able to locate your account and can see that you have spoken to the team today. 

Have the team been able to get your issues resolved as I can see that you have cancelled your engineer appointment.

 

Regards

Steven_L

0 Kudos
Reply