Menu
Reply
Anonymous
Not applicable
782 Views
Message 1 of 11
Flag for a moderator

M200 only getting between 5-45mb speed

Been happening for the last few days now, on wired connection.

 

 Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500000.237256 qam21
21387500001.528256 qam1
31467500001.529256 qam2
41547500001.527256 qam3
51627500001.528256 qam4
61707500001.430256 qam5
71787500001.435256 qam6
81867500001.736256 qam7
91947500001.736256 qam8
102027500001.436256 qam9
112107500001.237256 qam10
122187500001.736256 qam11
132267500001.535256 qam12
142347500000.938256 qam13
152427500000.538256 qam14
162507500000.237256 qam15
17258750000036256 qam16
182667500000.237256 qam17
192747500000.537256 qam18
202827500000.735256 qam19
212907500000.437256 qam20
223067500000.538256 qam22
233147500000.737256 qam23
243227500000.738256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.658123
2Locked28.747647027032636047
3Locked29.23688125775094
4Locked27.6432321675100070386
5Locked28.3162810252371159437
6Locked30.250842132715418423
7Locked35177054171
8Locked36.63425099
9Locked36.35279635
10Locked36.368437
11Locked37.632748
12Locked36.666354
13Locked35.7300450
14Locked38.62667
15Locked38.65480
16Locked37.37890
17Locked36.3277380
18Locked37.612230
19Locked37.3111067
20Locked35.791814
21Locked37.385742
22Locked38.67132
23Locked37.678817
24Locked38.92810
 
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1258000075.7512064 qam4


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000

 

Network LogTime Priority Description
22/07/2020 16:39:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 16:39:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 16:15:2Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 16:14:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 14:44:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 14:43:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 02:04:51Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2020 01:58:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 12:38:24Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 12:38:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 23:30:55Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 23:30:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 20:43:27Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 20:43:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 17:52:1Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 17:51:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 11:25:48Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 11:25:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 10:51:49Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 10:49:59criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jb66
  • 12.14K
  • 898
  • 1.75K
Very Insightful Person
Very Insightful Person
771 Views
Message 2 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

Your upstream power is too high, looks like you need a tech 

Anonymous
Not applicable
766 Views
Message 3 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

And only one upstream channel when you should have four.

Andrew-G
  • 6.04K
  • 1.07K
  • 2.54K
Very Insightful Person
Very Insightful Person
763 Views
Message 4 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

SNR is too low on channels 2, 3, 4, 5, 6.  Upstream is missing three channels, and the remaining one has far too high a power level.  Network log is full of critical errors, and the post-RS error count is through the roof.

I've flagged your post for the forum staff to take a look and advise. (Except that jb66 has beaten me to it).

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Anonymous
Not applicable
761 Views
Message 5 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

Thanks for the quick responses. When I've done the test on the service status page it has said everything is fine. How would I go about getting it sorted out?

My speed is looking like this at the moment

 

0 Kudos
Reply
jb66
  • 12.14K
  • 898
  • 1.75K
Very Insightful Person
Very Insightful Person
716 Views
Message 6 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

Only thing you can do is check all firrings are tight but i reckon a tech will be needed
0 Kudos
Reply
Andrew-G
  • 6.04K
  • 1.07K
  • 2.54K
Very Insightful Person
Very Insightful Person
690 Views
Message 7 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

How would I go about getting it sorted out?

You could try phoning it in.  But if you've ever endured VM's laughable-if-it-wasn't-so-painful telephone support, then you might conclude that's a bad idea for your own mental health.  Best option is to wait for the excellent and most helpful forum staff to pick up on the flagged post and they'll advise.  The forum isn't a real time chat service, and posts are queued and automatically prioritised.  I suspect continued discussion in a thread reduces the priority, so no much you can do: Phone it in and regret the choice, or wait on the forum staff.  I know which I'd choose!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Alex_RM
  • 4.28K
  • 247
  • 325
Forum Team
Forum Team
640 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: M200 only getting between 5-45mb speed

Hi Chris179,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to see you're having some issues with the speed, 

 

I've run through a health check of the hub and can see there are some performance issues that require a technician visit to resolve. 

 

I've arranged this for you and you can check via your online account here for the time/ date and reschedule if it's not convenient 🙂

 

Alex_Rm

Anonymous
Not applicable
614 Views
Message 9 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

Hey Alex,

I see the appointment, thank you. Hopefully the technician can get it sorted out tomorrow then.
0 Kudos
Reply
Alex_RM
  • 4.28K
  • 247
  • 325
Forum Team
Forum Team
610 Views
Message 10 of 11
Flag for a moderator

Re: M200 only getting between 5-45mb speed

No worries Chris179,

 

Let me know how you get on after the visit 🙂

 

Alex_Rm

0 Kudos
Reply