Menu
Reply
madpeter
  • 76
  • 2
  • 1
Dialled in
279 Views
Message 1 of 3
Flag for a moderator

M200 only getting 20 to 80mb for the last 2 days

Rebooting the device does not seem to correct the issue

Downstream

  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)595000000539000000547000000555000000563000000571000000579000000587000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID2417181920212223
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.491.411.851.811.762.041.881.52
RxMER (dB)36.1735.9736.1735.9736.6136.8436.6136.61

 

Upstream

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID3654
Frequency (Hz)46200000258000003260000039400000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)48.0046.5047.0047.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

Service testing on virgin medias site does not detect any issues

Tested on a wired connection


0 Kudos
Reply
jbrennand
  • 23.96K
  • 2.54K
  • 4.35K
Very Insightful Person
Very Insightful Person
251 Views
Message 2 of 3
Flag for a moderator

Re: M200 only getting 20 to 80mb for the last 2 days

Stats all look good nothing obviously amiss there.

What exactly is the issue ? Just slow speeds or are there disconnects too? What devices are you using to do the tests and is that on a wifi connection or ethernet cable connection. How/from where are you running the tests?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
madpeter
  • 76
  • 2
  • 1
Dialled in
227 Views
Message 3 of 3
Flag for a moderator

Re: M200 only getting 20 to 80mb for the last 2 days

The issue was the speed ranged from 20mb to 80mb at random and not 200mb as expected,

this test was on a ethernet cable connection.

powering down the modem overnight seemed to have cleared the issue.
0 Kudos
Reply