Menu
Reply
ToeJam85
  • 4
  • 0
  • 1
Tuning in
489 Views
Message 1 of 8
Flag for a moderator

M200 - lucky to break 100-120Mbps

Consistenly suffering lower than advertised speeds on the line, had numerous issues previously, but connection looks to be more stable now;

 

Issue persists across Ethernet (1Gb) and Wifi (Wifi6 with Wifi6 device/router etc).

I've tried removing the Asus RT-AX88U and using the Virgin Hub as a router and no improvement either, so it's not a modem mode/3rd party router issue.

Quick sanity check that I'm using a 1Gb cable for the WAN connection on the AX88u

ToeJam85_0-1635778599603.png

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000002.237256 qam25
22030000003.237256 qam9
32110000003.437256 qam10
42190000003.437256 qam11
52270000003.437256 qam12
6235000000337256 qam13
72430000003.237256 qam14
82510000002.737256 qam15
9259000000337256 qam16
102670000002.937256 qam17
112750000003.238256 qam18
122830000003.238256 qam19
132910000003.538256 qam20
142990000003.237256 qam21
15307000000338256 qam22
163150000002.937256 qam23
173230000002.738256 qam24
18339000000237256 qam26
193470000001.737256 qam27
203550000001.738256 qam28
213630000001.737256 qam29
223710000001.538256 qam30
233790000001.538256 qam31
243870000001.238256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.625740
2Locked37.31301583175919
3Locked37.31543090275157
4Locked37.61542333362153
5Locked37.31120485405031
6Locked37.61221466240479
7Locked37.6100700094565
8Locked37.686816642146
9Locked37.6365171567
10Locked37.6244282265
11Locked38.680254197
12Locked38.617345109
13Locked38.978420
14Locked37.671480
15Locked38.650160
16Locked37.634410
17Locked38.624160
18Locked37.647440
19Locked37.641360
20Locked38.914070
21Locked37.618320
22Locked38.639240
23Locked38.619960
24Locked38.96550

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000046.5512064 qam1
23940000049.3512064 qam4
34620000047.5512064 qam3
45370000046.8512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0010
4ATDMA0000
0 Kudos
Reply
ToeJam85
  • 4
  • 0
  • 1
Tuning in
485 Views
Message 2 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Network Log - There's a pile of RCS errors that stopped on the 27th when I performed a factory reset of the modem at the behest of Virgin's 2nd line support, I was suffering consistent packet loss prior to this, which has been happening on and off for 12 months now, along with the slow speeds, I was hoping resolving the RCS errors would improve my speeds, but no luck.

 

Network Log

Time Priority Description

01/11/2021 14:43:34noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2021 22:36:9ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2021 03:29:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 20:05:35noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 20:05:19Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:56:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:56:44Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:12:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:05:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:04:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:02:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:00:52criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 19:00:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 18:59:43criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 16:30:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 16:29:10criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 14:41:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 14:39:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 14:27:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Gareth_L
  • 10.72K
  • 600
  • 1.19K
Forum Team
Forum Team
434 Views
Message 3 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Hi ToeJam85

Thank you for bringing this to our attention 

Sorry you have had to though 

I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

 

ToeJam85
  • 4
  • 0
  • 1
Tuning in
433 Views
Message 4 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Thanks Gareth, I've replied

0 Kudos
Reply
Gareth_L
  • 10.72K
  • 600
  • 1.19K
Forum Team
Forum Team
425 Views
Message 5 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Those details were perfect ToeJam85

I have ran a quick check on your Hub and ca see we have a slight issue with both the up and downstream channels 

To get this fixed we need to send out a Technician

I have booked the first appointment we have available
You can check and reschedule this appointment through your online account if you need to
You can also cancel it if the fault has gone 
Can you please let me know how the visit goes 
Gareth_L

0 Kudos
Reply
Gareth_L
  • 10.72K
  • 600
  • 1.19K
Forum Team
Forum Team
392 Views
Message 6 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Hello ToeJam85

Sorry for the late reply 

Just wanted to see how things are after the visit?

Gareth_L

0 Kudos
Reply
ToeJam85
  • 4
  • 0
  • 1
Tuning in
374 Views
Message 7 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Hey Gareth,

 

Thanks for booking the visit, engineer attended, swapped out the splitters and then booked the network team to come out and look at the streetside infrastructure, they replaced a waterlogged junction box and things seem better, I did have a brief outage this evening with some packet loss (5-10 seconds) but no errors in the log.

I'll keep an eye on it for a few days and update, looking better though!

Zoie_P
  • 4.86K
  • 203
  • 376
Forum Team
Forum Team
337 Views
Message 8 of 8
Flag for a moderator

Re: M200 - lucky to break 100-120Mbps

Hi ToeJam85,

Thank you for the update. Glad your engineer visit went well and all looks good 😄

Please do keep us posted

Zoie

0 Kudos
Reply