Menu
Reply
JohnEpton
  • 31
  • 0
  • 1
On our wavelength
808 Views
Message 1 of 11
Flag for a moderator

M200 download speed averages 60Mbps

I have a new M200 contract which claims to give me an average of 213Mbps.

i am lucky if I ever get 25% of that figure.

i an using various speed test packages on a Wired connection and checking several different Windows PCs.

i use a Hub 3.0 in Modem mode and a Netgear Nighthawk Router. 

I am in BR6.

Can anyone help?

0 Kudos
Reply
Aaron2
  • 869
  • 98
  • 162
Well-informed
802 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: M200 download speed averages 60Mbps

Try just using the Hub and no router, also which cable are you using & is your device actually 1Gbs capable?


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
JohnEpton
  • 31
  • 0
  • 1
On our wavelength
631 Views
Message 3 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

Could you please explain how you can access the internet by just using the Hub as a Modem?

thanks

0 Kudos
Reply
Andrew-G
  • 8.14K
  • 1.36K
  • 3.68K
Very Insightful Person
Very Insightful Person
616 Views
Message 4 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

You would just restart your hub with the router disconnected, and then connect a single PC via ethernet. 

But if you're struggling with speeds, I'd say just set temporarily set the hub to router mode, connect a PC via ethernet and see what speeds you then get - that's also how VM will want you to measure speed if you choose to invoke the minimum speed guarantee.  If in that configuration you see full speed, then there's a problem with the way that the Netgear is connected or configured.

As I recall, you had an over-utilisation problem?  If that's not been fixed, then potentially that's a cause or contributor to the speed problem.  The check for that is to do a speed test early in the morning, say before 7 am.  If that gets 200 Mbps, but then it gets worse during the day, and is particularly poor late afternoon and evening, chances are that the speeds are down to over-utilisation.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JohnEpton
  • 31
  • 0
  • 1
On our wavelength
538 Views
Message 5 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

Thanks for everyone’s help. My problem is solved and the solution may be of help to others.
I was getting about 60 Mbps on my Ethernet connected laptop. Connecting the laptop to my modem directly, with help from the forum, I got around 200 Mbps. Then realised that my network had two old Ethernet switches between the router and the laptop. These have a max speed of 100 Mbps. So I replaced these with I Gbps switches. I also reconfigured all my network interface cards to default to 1 GBPs.
I now get between 150 and 200 Mbps on all my PCs.
Thank you all
JohnEpton
  • 31
  • 0
  • 1
On our wavelength
483 Views
Message 6 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

Please let me have your thoughts on this horrific graph.
49de1927fe8325a97ce13d7664cd66656b9b9aca-12-01-2021.png

 

 

0 Kudos
Reply
jbrennand
  • 26.4K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
469 Views
Message 7 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

That looks like a case of over utilisation during "peak hours" - i.e. too many customers connected. Others may want to comment

Are you experiencing connection problems - if so when did they start

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
JohnEpton
  • 31
  • 0
  • 1
On our wavelength
420 Views
Message 8 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

John

My connections problems have existed for at least 12 months. So bad that I had to ditch my previous VOIP phone.

How do I get VM to do something about it?

John

0 Kudos
Reply
jbrennand
  • 26.4K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
409 Views
Message 9 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps

If it "is" overutilisation I would refer you to the comments from @Andrew-G here....

https://community.virginmedia.com/t5/Speed/Advice-on-stats-etc/td-p/4555347/page/2

https://community.virginmedia.com/t5/Networking-and-WiFi/Poor-BQM/m-p/4557860#M365466

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
408 Views
Message 10 of 11
Flag for a moderator

Re: M200 download speed averages 60Mbps


@jbrennand wrote:
If it "is" overutilisation I would refer you to the comments from @Andrew-G here....

https://community.virginmedia.com/t5/Speed/Advice-on-stats-etc/td-p/4555347/page/2

https://community.virginmedia.com/t5/Networking-and-WiFi/Poor-BQM/m-p/4557860#M365466

Nicked.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply