Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
184 Views
Message 1 of 3
Flag for a moderator

M200 VERY slow :(

Hi Everyone!

My family have a SuperHub 3, and we have the M200 package, and it has always been under par. If it was hitting 100mbps consistently, I'd not worry, even though we should be getting double that. 

The issue is... via ethernet through a powerline connector I'm getting 15mpbs maximum, and via Wi-Fi im getting 5mpbs!! 

Surely I must be doing something wrong because those numbers can't be down to area etc.

Any help would be MASSIVELY appreciated.

Thanks!

Jamie 🙂

0 Kudos
Reply
Highlighted
  • 67
  • 11
  • 15
Forum Team (Retired)
Forum Team (Retired)
182 Views
Message 2 of 3
Flag for a moderator

Re: M200 VERY slow :(

Hi please.try to reset your modem pinhole reset for atleast 1minute

Could also be your powerline backfeeding so for now leave that out and make sure its direct into mains and not an extension as extenions cut speed in.half ,

Then once up and running 192.168.0.1

Password 8 numbers in.base of modem.

Then go to advanced settings, wireless,

Disable smart wifi,

2g 20/40 channel 6 manual

5g 20/40/80 channel 44 manual.

Apply.

Hope this helps.

Please leave feedback if its helped.in anyway


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
178 Views
Message 3 of 3
Flag for a moderator

Re: M200 VERY slow :(

Amazing, will try this early tomorrow morning and reply again how it goes!

Thanks!

0 Kudos
Reply