Menu
Reply
arthurwalmsley
  • 6
  • 0
  • 2
Tuning in
370 Views
Message 1 of 8
Flag for a moderator

M200 Slow Speed

Not seen anything over 30MB down in the last 12 hours.

Broadband Quality Monitor looks really stable - low latency, not much variance, just very slow download speeds ranging from 2-30 mb/s.  No errors in the log today either.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/aef11e2f9d0d51c11f6d1444688aae3e1cd68006-14-12-2020

 

Tags (2)
arthurwalmsley
  • 6
  • 0
  • 2
Tuning in
369 Views
Message 2 of 8
Flag for a moderator

Re: M200 Slow Speed

 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
251000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
Provisioning State
Online

 

 

arthurwalmsley
  • 6
  • 0
  • 2
Tuning in
368 Views
Message 3 of 8
Flag for a moderator

Re: M200 Slow Speed

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12510000000.735256 qam15
22030000008.438256 qam9
3211000000837256 qam10
42190000007.338256 qam11
52270000005.937256 qam12
62350000004.537256 qam13
72430000003.436256 qam14
8259000000-0.535256 qam16
9267000000-1.734256 qam17
10275000000-1.235256 qam18
11283000000-0.735256 qam19
122910000001.736256 qam20
132990000002.736256 qam21
14307000000436256 qam22
153150000005.137256 qam23
163230000006.637256 qam24
173310000006.837256 qam25
183390000007.837256 qam26
193470000008.138256 qam27
203550000008.337256 qam28
213630000008.337256 qam29
223710000008.837256 qam30
233790000008.437256 qam31
243870000008.637256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked35.7111320055409
2Locked38.65708256034972
3Locked37.663140310108821
4Locked38.61161575581105631196
5Locked37.364008469084857
6Locked37.3251659331360
7Locked36.6489437938417
8Locked35141788660874
9Locked34.4169540163236
10Locked35.7100060152498
11Locked35.773848347909
12Locked36.350151736690
13Locked36.345045332934
14Locked36.342795029236
15Locked37.336426229179
16Locked37.335955720714
17Locked37.633830918114
18Locked37.634927815494
19Locked38.629563414523
20Locked37.628679214706
21Locked37.626009611559
22Locked37.623986112235
23Locked37.327120813088
24Locked37.323091911478
 
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940000037.8512064 qam4
24620000038512064 qam3
35370000038.5512064 qam2
46030001239.5512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0050
2ATDMA00100
3ATDMA00110
4ATDMA0070

 

 

0 Kudos
Reply
arthurwalmsley
  • 6
  • 0
  • 2
Tuning in
366 Views
Message 4 of 8
Flag for a moderator

Re: M200 Slow Speed

 

Network LogTime Priority Description
13/12/2020 19:49:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:43:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:37:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:37:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 22:44:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 22:36:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 20:59:19criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 20:58:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 15:49:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 14:00:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 14:00:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 07:08:20noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 07:08:20ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 11:12:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 11:12:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 10:33:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 01:41:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/12/2020 19:15:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/12/2020 19:15:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/12/2020 19:14:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
jbrennand
  • 23.8K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
339 Views
Message 5 of 8
Flag for a moderator

Re: M200 Slow Speed

Stats dont look good - but lets start from a blank sheet. Can you try this and see if things change.

----------------------------------------------------------------------------------------------------

First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then do a Hub “pinhole reset” - do it this way and not as the VM website says ! - but make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

Then see if things have improved. Al;so check the RS error counts reset to 0 and aren't reappearing.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
arthurwalmsley
  • 6
  • 0
  • 2
Tuning in
315 Views
Message 6 of 8
Flag for a moderator

Re: M200 Slow Speed

OK after reset download speed has now increased to ~50mb/s and upload is the same as before at 20mb/s. 
RS errors did reset to 0 when I reset the router.  Not much noticeable change in latency.

chrome_OLYVDeaQSA.png

0 Kudos
Reply
arthurwalmsley
  • 6
  • 0
  • 2
Tuning in
270 Views
Message 7 of 8
Flag for a moderator

Re: M200 Slow Speed

This morning it's showing about 40 down and 18 up.  So not much change from before.

Since the reset last night here are my down RS errors:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13070000005.837256 qam22
22030000007.538256 qam9
3211000000737256 qam10
42190000006.137256 qam11
52270000004.536256 qam12
6235000000336256 qam13
72430000001.936256 qam14
8251000000-0.235256 qam15
9259000000-0.435256 qam16
10267000000035256 qam17
112750000001.436256 qam18
12283000000236256 qam19
132910000004.137256 qam20
14299000000537256 qam21
153150000006.837256 qam23
16323000000837256 qam24
17331000000837256 qam25
183390000008.837256 qam26
193470000009.137256 qam27
20355000000937256 qam28
21363000000937256 qam29
223710000009.537256 qam30
23379000000937256 qam31
243870000009.137256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.313090
2Locked38.642841128
3Locked37.36476839
4Locked37.327549632
5Locked36.6241714369
6Locked36.64846497
7Locked36.314512515
8Locked35.546690610
9Locked35.567457437
10Locked35.566852345
11Locked36.630168330
12Locked36.619494337
13Locked37.65527300
14Locked37.33450273
15Locked37.65600
16Locked37.33290
17Locked37.32730
18Locked37.3772308
19Locked37.6694268
20Locked37.6649270
21Locked37.6637267
22Locked37.6577257
23Locked37.6672260
24Locked37.6573280
0 Kudos
Reply
jbrennand
  • 23.8K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
245 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: M200 Slow Speed

You need a tech visit to sort that out. Down power levels are all over the place and the RS errors are coming back far too quickly - looks like noise ingress to me.

Call it in.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply