Menu
Reply
msw0101
  • 1
  • 0
  • 0
Just joined
582 Views
Message 1 of 6
Flag for a moderator

M200 Broadband - slow and not working

Hi, we are a household using M200 Fibre broadband. The internet doesn't work very well - is either slow or cuts out. Does anyone else experienced problems? This should be one of the highest and fastest broadbands available.

Tags (3)
0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
578 Views
Message 2 of 6
Flag for a moderator

Re: M200 Broadband - slow and not working

Gig1 is the fastest available. 

Is this happening over a wired or wireless connection?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
danielwilcox3
  • 2
  • 0
  • 1
Joining in
545 Views
Message 3 of 6
Flag for a moderator

Re: M200 Broadband - slow and not working

I came home today from work to find my router was off, restarted it...my speed is usually 215mbps. I'm getting between 0.5-2mbps now. 

gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
523 Views
Message 4 of 6
Flag for a moderator

Re: M200 Broadband - slow and not working

Over WiFi or a wired connection?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
someusername
  • 22
  • 0
  • 1
Tuning in
503 Views
Message 5 of 6
Flag for a moderator

Re: M200 Broadband - slow and not working

Same as me, I was told it was the router but to be honest I can't see how. It connects at 220mb, you can download at max speed for about a minute then it drops to max 2mbps.

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
493 Views
Message 6 of 6
Flag for a moderator

Re: M200 Broadband - slow and not working

That's 3 people on the thread - highly unlikely your issues are identical - please start your own threads.

msw0101 - can you describe your issues in more detail on here

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply