Menu
Reply
knotnick
  • 5
  • 0
  • 0
Tuning in
431 Views
Message 1 of 10
Flag for a moderator

M100 used to be great, but last few months been terrible

Wired connection.
Router mode.
Reset modem.
Powered it on/off many times.

With 100mbs I should be getting around 12MB/s, and it has been for around the last 10 years.
However, for the last couple of months I'm getting around 30mbps, which means I can only do one thing at once. Try download a steam game (throttled to 3MB/s lately anway) and watch youtube - no go, keeps hanging.

My wired PC and my wireless phone are the only things in my house accessing the internet.

Logs

knotnick_0-1623963440293.png

 

knotnick_1-1623963470579.png

 

knotnick_2-1623963500856.png

 

knotnick_3-1623963537880.png

 

knotnick_4-1623963574422.png

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
377 Views
Message 2 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Could you re post these as text please?

Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
knotnick
  • 5
  • 0
  • 0
Tuning in
372 Views
Message 3 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Hi, here you go, thanks 🙂

Information

Cable ModemEuroDOCSIS
Serial Number2HA31CUF0A8C7
Boot Code Version2.3.0beta7
Software VersionV2.39.02
Hardware Version2.00
CA KeyInstalled

 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)330750000 HzLocked
Ranged Upstream Channel (Hz)60300000 HzSuccess
Provisioning StateOKOperational

 

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8330750000 Hz N/A N/A N/A N/A N/A N/A N/ALocked N/A N/A N/A N/A N/A N/A N/A25 N/A N/A N/A N/A N/A N/A N/AQAM256 N/A N/A N/A N/A N/A N/A N/A6.952000 N/A N/A N/A N/A N/A N/A N/AI=12J=17 N/A N/A N/A N/A N/A N/A N/A0.0 dBmV N/A N/A N/A N/A N/A N/A N/A42.5 dB N/A N/A N/A N/A N/A N/A N/A

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

Upstream  US-1 US-2 US-3 US-42.0 N/A N/A N/A1 N/A N/A N/A60300000 Hz N/A N/A N/ASuccess N/A N/A N/AQAM64 N/A N/A N/A5120000 N/A N/A N/A64 N/A N/A N/A38.0 dBmV N/A N/A N/A0 N/A N/A N/A0 N/A N/A N/A0 N/A N/A N/A0 N/A N/A N/A

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

 

Upstream Burst  Req(1) Init Maint(3) Per Maint(4) Adv Short(9) Adv Long(10) Adv UGS(11)16QAM QPSK 16QAM 64QAM 64QAM 16QAMOff Off Off Off Off Off56 640 384 104 104 104652 0 0 716 716 7160 5 5 10 16 516 34 34 81 223 860 0 0 3 xxxx xxxx8 48 48 8 8 8Fixed Fixed Fixed Short Short ShortOn On On On On On

Modulation Type
Differential Encoding
Preamble Length
Preamble Value Offset
FEC Error Correction (T)
FEC Codeword Information Bytes (K)
Maximum Burst Size
Guard Time Size
Last Codeword Length
Scrambler On/Off

 

General Configuration

Network AccessAllowed
Maximum Number of CPEs1
Baseline PrivacyEnabled
DOCSIS ModeEU DOCSIS 3.0
Config File 

Primary Downstream Service Flow

SFID1158738
Max Traffic Rate117000047 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

Primary Upstream Service Flow

SFID1158737
Max Traffic Rate10500047 bps
Max Traffic Burst16320 bytes
Min Traffic Rate0 bps
Max Concatenated Burst16320 bps
Scheduling TypeBestEffort

 

Network Log

First TimeLast TimePriorityError NumberDescription
 11/04/2021 23:53:32  11/04/2021 23:53:32  Error (4)  68000403  ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 16/05/2021 01:16:07  16/05/2021 01:16:07  Error (4)  68010300  DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 17/05/2021 15:50:09  17/05/2021 15:50:09  Critical (3)  2436694078  TOD established 
 17/05/2021 20:58:23  17/05/2021 20:58:23  Critical (3)  84000500  SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 24/03/2021 14:25:43  24/03/2021 14:25:43  Critical (3)  82000500  Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
0 Kudos
Reply
knotnick
  • 5
  • 0
  • 0
Tuning in
370 Views
Message 4 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Not the best formatting for some of the results I'm afraid.

0 Kudos
Reply
Adduxi
  • 3.2K
  • 249
  • 695
Very Insightful Person
Very Insightful Person
319 Views
Message 5 of 10
Flag for a moderator
Helpful Answer

Re: M100 used to be great, but last few months been terrible


@knotnick wrote:

Not the best formatting for some of the results I'm afraid.


Something is amiss and will need an engineer to sort out.  You only have one Downstream and one Upstream channel locked on.  They all should be connected.!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

knotnick
  • 5
  • 0
  • 0
Tuning in
314 Views
Message 6 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Thanks for looking at it!

I see what you mean about the DS and US graphs now you've mentioned it. I wasn't aware they were all supposed to be in use.
I'll give Virgin a call see what can be done.

Thanks for your help.

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
261 Views
Message 7 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Hi @knotnick thanks for posting and welcome to our community

I am sorry to hear you're having issues with your internet speeds.  I am going to send you a quick private message.

Regards

 

Lee_R

Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
219 Views
Message 8 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Hi @knotnick

Just a quick note to confirm you're satisfied with the response and efforts of the forum team?  Remember if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand.

Regards


Lee_R

0 Kudos
Reply
knotnick
  • 5
  • 0
  • 0
Tuning in
217 Views
Message 9 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

Hi Lee

yes thanks to yourself and the previous posters it's all good now.
I've been keeping an eye on the router status and it's been stable for a couple of days now.

Thanks

Nick .

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
209 Views
Message 10 of 10
Flag for a moderator

Re: M100 used to be great, but last few months been terrible

That's great Nick

And if you need to me to take a look, or any of my colleagues, then reach out on here.

Regards

 

Lee