Menu
Reply
Curranmark
  • 4
  • 0
  • 0
Joining in
303 Views
Message 1 of 7
Flag for a moderator

M100 to M350

Have upgraded from M100 to M350, rebooted and was running around 200 which is fine, however has dropped to under 30 and just staying at that level?

Was there not a guaranteed minimum? Don't see point in the upgrade, as speed same or even less?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
293 Views
Message 2 of 7
Flag for a moderator

Re: M100 to M350

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Curranmark
  • 4
  • 0
  • 0
Joining in
285 Views
Message 3 of 7
Flag for a moderator

Re: M100 to M350

The figures on samknows are great, around 350, but every other speed test site including virgins own are around 30...

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
283 Views
Message 4 of 7
Flag for a moderator

Re: M100 to M350

Try again at speedtest.net

then again ay Sam Knows.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Curranmark
  • 4
  • 0
  • 0
Joining in
273 Views
Message 5 of 7
Flag for a moderator

Re: M100 to M350

Both in high 300s now, don't understand it was literally under 30 for hours...

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
270 Views
Message 6 of 7
Flag for a moderator

Re: M100 to M350


@Curranmark wrote:

Both in high 300s now, don't understand it was literally under 30 for hours...


Enjoy it while you can.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Curranmark
  • 4
  • 0
  • 0
Joining in
267 Views
Message 7 of 7
Flag for a moderator

Re: M100 to M350

Hopefully it stays like that...

Thanks for ure help...

0 Kudos
Reply