Menu
Reply
M8ttysmith
  • 45
  • 0
  • 1
Tuning in
222 Views
Message 1 of 7
Flag for a moderator

M100 to M350 Service is worse

It’s been a few months now since I upgraded from M100 to M350 and the speeds I now get are loads slower than on the M100 service..

my speeds on M100 were literally always bang on 100mbps and was great but speeds now generally flutter around the 40 to 60mbps mark... now and again they go up to 200mbps but that’s a very rare occasion... 

anyone had this after upgrading ? 

im thinking of just going back to M100 but then I’m a couple months past the 14 days cooling off now so need to get the service sorted..

ps... this is on wired and wireless 

0 Kudos
Reply
M8ttysmith
  • 45
  • 0
  • 1
Tuning in
218 Views
Message 2 of 7
Flag for a moderator

Re: M100 to M350 Service is worse

BQM 

0 Kudos
Reply
jbrennand
  • 20.51K
  • 2.18K
  • 3.62K
Very Insightful Person
Very Insightful Person
198 Views
Message 3 of 7
Flag for a moderator

Re: M100 to M350 Service is worse

Can you test this way....

As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”).

Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again as above.

What does that get?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
M8ttysmith
  • 45
  • 0
  • 1
Tuning in
145 Views
Message 4 of 7
Flag for a moderator

Re: M100 to M350 Service is worse

A3FF4254-2DAE-4AE2-83FA-A6FD3285C29A.png

Pretty much exactly the same what ever I do, even going through your other methods.... think a call the VM might be in order... oh man... wish me luck  

0 Kudos
Reply
M8ttysmith
  • 45
  • 0
  • 1
Tuning in
143 Views
Message 5 of 7
Flag for a moderator

Re: M100 to M350 Service is worse

 you can see how much it fluctuates... mad

2D73C6B3-72C8-45AE-8D22-F2384DE03BF7.png

0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
139 Views
Message 6 of 7
Flag for a moderator

Re: M100 to M350 Service is worse


@M8ttysmith wrote:

 you can see how much it fluctuates... mad

2D73C6B3-72C8-45AE-8D22-F2384DE03BF7.png


It appears to look like mild congestion:

carl_pearce_0-1611517264500.png

 

0 Kudos
Reply
M8ttysmith
  • 45
  • 0
  • 1
Tuning in
113 Views
Message 7 of 7
Flag for a moderator

Re: M100 to M350 Service is worse

I suspect my estate is at full capacity, the only high speed access is Virgin so its probably hit the point where it cant take anymore, and upgrading is never going to get that higher speed on a consistent basis.

0 Kudos
Reply