Menu
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
503 Views
Message 1 of 10
Flag for a moderator

M100 to M200 upgrade - no download speed improvement

Hello

I upgraded today from M100 to M200 as part of the ommph package.  I had a 2nd line put into my bedroom for a 2nd V6 box and that is working well, however the upgrade was 1pm today (now just gone 9pm) and whilst Ethernet speeds using a Cat6 cable connected to my laptop and several other devices to test it using Speedtest via ookla I am actually getting either no difference in download speed (had regularly been getting between 70-110Mbps with most times and days at the 100-110 speed).

Now getting anywhere betwen 47-101Mbps with a one of spike for a few minutes at 120Mbps.

I have checked and unsure if there is an issue as have restarted my router (Hub 3.0) and used a couple of different newish Cat5e and Cat6 cables to hardwire the items I am speed testing but all results are very similar, even when moving to a different server to test (as have a few local to myself).

My router status is showing the following and unsure if there is a bigger issue as some of the results on the Pre RS errors might indicate an issue.

Can anyone offer any advice, as paid for the upgrade as streaming my gaming sessions so really wanted the upgrade to take care of this long term along with regular family usage.

Also have 13 devices on my network - not all active at any one time if that helps.

Screen shots of feedback below

0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
501 Views
Message 2 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
259000000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online
 
0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
500 Views
Message 3 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

 
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1259000000-1.738256 qam16
21710000000.238256 qam5
31790000000.238256 qam6
41870000000.238256 qam7
5195000000038256 qam8
6203000000-0.238256 qam9
7211000000-0.238256 qam10
8219000000-0.538256 qam11
9227000000-0.738256 qam12
10235000000-0.938256 qam13
11243000000-0.738256 qam14
12251000000-138256 qam15
13267000000-1.938256 qam17
14275000000-0.738256 qam18
15283000000038256 qam19
16291000000-0.238256 qam20
17299000000038256 qam21
183070000000.238256 qam22
193150000000.538256 qam23
20323000000038256 qam24
213710000000.238256 qam25
223790000000.538256 qam26
233870000000.740256 qam27
243950000000.538256 qam28


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.690
2Locked38.6110
3Locked38.6140
4Locked38.980
5Locked38.970
6Locked38.690
7Locked38.6100
8Locked38.990
9Locked38.9100
10Locked38.990
11Locked38.9110
12Locked38.680
13Locked38.920
14Locked38.960
15Locked38.920
16Locked38.9120
17Locked38.6100
18Locked38.970
19Locked38.9100
20Locked38.960
21Locked38.930
22Locked38.990
23Locked40.360
24Locked38.920
 
0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
498 Views
Message 4 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

  •  
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1537000004.825512064 qam7
2394000004.675512064 qam9
3462000004.725512064 qam8
4603000004.9512064 qam6


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
 
0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
496 Views
Message 5 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

 
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxl20016u-b.cm


Primary Downstream Service Flow
SFID1194414
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID1194413
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
 
0 Kudos
Reply
Anonymous
Not applicable
495 Views
Message 6 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

Post the data in your 'Configuration' tab.

Ah, you have!

Well the config looks correct.

Did you notice the HUB reboot itself?

 

 

0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
492 Views
Message 7 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

  •  
 
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxl20016u-b.cm


Primary Downstream Service Flow
SFID1194414
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID1194413
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
 
0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
490 Views
Message 8 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

 
 
Network LogTime Priority Description
01/01/1970 00:01:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:46:8Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:34:54Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:34:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:34:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:34:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:34:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 13:34:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 19:15:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 11:48:9ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 07:51:51ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 05:40:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 03:55:36ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 02:38:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 20:03:6ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 13:37:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:18:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/07/2020 23:17:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/07/2020 16:18:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/07/2020 08:48:8ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
 
0 Kudos
Reply
btyler1978
  • 12
  • 0
  • 0
Joining in
486 Views
Message 9 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

Thanks for the reply.

 

I have rebooted it myself after 4 hours of the install being completed and twice since with no effect other than on the upload speed.

0 Kudos
Reply
Paul_DN
  • 5.86K
  • 343
  • 621
Forum Team
Forum Team
427 Views
Message 10 of 10
Flag for a moderator

Re: M100 to M200 upgrade - no download speed improvement

Hi btyler1978,

 

 

Thank you for reaching out to us in our community and a warm welcome to you, I am sorry to hear you are seeing any difference in speed from your 100 MB connection connection to your now 200 MB .

 

I have had a look our end and cannot see any issues at all, your levels are where they should be and no noticeable issue, I advise to get a more exact speed test I advise putting the router in modem mode and use a wired device with a gigabit network card and a cat 6 or above cable.

 

Regards

 

Paul.

 

 

0 Kudos
Reply