Menu
Reply
Jonathanlumb69
  • 7
  • 0
  • 0
Joining in
503 Views
Message 1 of 14
Flag for a moderator

M100 - Never Get Suggested Speeds Ever.

Hi

I recently had the M100 package. 

The engineer installed the kit and the speed in front of the router was 112mb confirmed via Speedtest. 

Since that day its never gone above 50mb tested at the same location in the house. This has been tested at all times of the day. 

Any ideas what's going wrong? 

 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
488 Views
Message 2 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

How are you testing Wi-Fi or ethernet cable connected device ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Jonathanlumb69
  • 7
  • 0
  • 0
Joining in
463 Views
Message 3 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Hi

Connected via Ethernet. 

Even testing speed at say 03.30am never gets above 50mb.

Thanks

 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
454 Views
Message 4 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
453 Views
Message 5 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Jonathanlumb69
  • 7
  • 0
  • 0
Joining in
425 Views
Message 6 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 331000000 1.2 38 256 qam 25
2 203000000 2.7 40 256 qam 9
3 211000000 2.7 40 256 qam 10
4 219000000 2.7 40 256 qam 11
5 227000000 2.5 40 256 qam 12
6 235000000 2.5 40 256 qam 13
7 243000000 2.2 40 256 qam 14
8 251000000 2.2 40 256 qam 15
9 259000000 2 40 256 qam 16
10 267000000 1.7 40 256 qam 17
11 275000000 1.5 40 256 qam 18
12 283000000 1.5 40 256 qam 19
13 291000000 1.4 38 256 qam 20
14 299000000 1.5 38 256 qam 21
15 307000000 1.5 40 256 qam 22
16 315000000 1.5 38 256 qam 23
17 323000000 1.4 38 256 qam 24
18 371000000 1 38 256 qam 26
19 379000000 1 38 256 qam 27
20 387000000 1 38 256 qam 28
21 395000000 0.9 38 256 qam 29
22 403000000 1 38 256 qam 30
23 411000000 1 38 256 qam 31
24 419000000 1 38 256 qam 32

Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 84 0
2 Locked 40.3 65 0
3 Locked 40.9 48 0
4 Locked 40.3 20 0
5 Locked 40.3 47 0
6 Locked 40.3 56 0
7 Locked 40.3 81 0
8 Locked 40.3 59 0
9 Locked 40.9 37 0
10 Locked 40.3 46 0
11 Locked 40.9 85 0
12 Locked 40.3 66 0
13 Locked 38.9 90 0
14 Locked 38.9 84 0
15 Locked 40.9 62 0
16 Locked 38.9 85 0
17 Locked 38.9 110 0
18 Locked 38.9 67 0
19 Locked 38.6 114 0
20 Locked 38.9 138 0
21 Locked 38.9 125 0
22 Locked 38.9 140 0
23 Locked 38.9 154 0
24 Locked 38.9 129 0

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53700195 33.5 5120 64 qam 5
2 32600089 34 5120 64 qam 3
3 39400060 33.8 5120 64 qam 2
4 25799995 34.3 5120 64 qam 4


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 3 0
4 ATDMA 0 0 1 0

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
418 Views
Message 7 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Did you set up a BQM ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Jonathanlumb69
  • 7
  • 0
  • 0
Joining in
393 Views
Message 8 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

0 Kudos
Reply
Buffer6
  • 11.12K
  • 93
  • 629
Hero
336 Views
Message 9 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Are you in modem mode or router mode, if modem mode switch over to router mode

then login to your Hub and check devices connected to confirm your device connection speed to the Hub

0 Kudos
Reply
Jonathanlumb69
  • 7
  • 0
  • 0
Joining in
312 Views
Message 10 of 14
Flag for a moderator

Re: M100 - Never Get Suggested Speeds Ever.

Hi

It's in router mode. 

LAN bandwidth issue not an issue. 

What's the verdict on my BQM Graph? 

I'm not spotting any obvious issues in terms of latency or packet loss. 

Thanks

 

 

0 Kudos
Reply