Menu
Reply
Codcooper34
  • 4
  • 0
  • 0
Joining in
469 Views
Message 1 of 13
Flag for a moderator

Low speeds

Have suffered from low speed and signal strength for months and was at my last straw had engineers out, new hubs and nothing had sorted it until the lass in cancellations said has anyone asked you to try a faster speed which solved all the problems (ish) I was one the M100 package but it just wasn’t cutting it for my usage and the amount of devices connected but t least my speed was consistent would get about 108mb speed, I have now been on the M350 for the past two weeks the best speed I have seen so far is 190mb now that’s good for my house but was kinda expecting a lot more would I be right in thinking that this is on the low end for this package?  Thank you 

0 Kudos
Reply
Buffer6
  • 11.21K
  • 93
  • 632
Hero
456 Views
Message 2 of 13
Flag for a moderator

Re: Low speeds

We'll need more info to form an opinion.

How are are you speed testing, wi-fi, or with rj45 cat6 cable?

Which Hub do you have Hub 2/2ac or Hub 3?

Are you using a third-party router?

0 Kudos
Reply
Codcooper34
  • 4
  • 0
  • 0
Joining in
445 Views
Message 3 of 13
Flag for a moderator

Re: Low speeds

Testing my speed over WiFi using the speed tester by ookla my phone is about a foot away from the router which is the Hub 3

0 Kudos
Reply
Anonymous
Not applicable
439 Views
Message 4 of 13
Flag for a moderator

Re: Low speeds

You need to test on a wired device as wireless speeds are not guaranteed.

There are 10's of 100's of variables to consider including the capabilities of your wireless devices.

0 Kudos
Reply
Buffer6
  • 11.21K
  • 93
  • 632
Hero
434 Views
Message 5 of 13
Flag for a moderator

Re: Low speeds

You should be getting a higher speed than that.

Can you call up the Hub page on http://192.168.0.1/

on that page, there is  >Check router status, if you

Click on that you will then get the Status information in five Tabs

Copy each in turn and paste into a message or messages and

post in the thread.

 

0 Kudos
Reply
Anonymous
Not applicable
430 Views
Message 6 of 13
Flag for a moderator

Re: Low speeds

I only get 200Mbps on my mobile on the 350Mbps package, even next to the router, as its only capable of link speeds up to 433Mbps.

Buffer6
  • 11.21K
  • 93
  • 632
Hero
414 Views
Message 7 of 13
Flag for a moderator

Re: Low speeds

I don't have any wi-fi devices, so Carl knows more about the phone connection.

But if we get the stats we can determine if there is any fault there.

Codcooper34
  • 4
  • 0
  • 0
Joining in
399 Views
Message 8 of 13
Flag for a moderator

Re: Low speeds

Without sounding stupid what is the password when I log onto my router 

0 Kudos
Reply
Anonymous
Not applicable
393 Views
Message 9 of 13
Flag for a moderator

Re: Low speeds

It should be on the base of the HUB.

0 Kudos
Reply
Buffer6
  • 11.21K
  • 93
  • 632
Hero
391 Views
Message 10 of 13
Flag for a moderator

Re: Low speeds

For the first login the password is on the bottom of the Hub, after you get in then you set your own password up

0 Kudos
Reply