Menu
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
493 Views
Message 1 of 9
Flag for a moderator

Low speeds on hub 3.0

After a disconnection early this morning, I'm getting download speeds in the 5-10Mb range, but normal upload speeds. Modem logs show:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1323000000-440256 qam24
2139000000-2.740256 qam1
3147000000-340256 qam2
4155000000-3.540256 qam3
5163000000-3.240256 qam4
6171000000-3.240256 qam5
7179000000-340256 qam6
8187000000-340256 qam7
9195000000-2.940256 qam8
10203000000-2.740256 qam9
11211000000-340256 qam10
12219000000-3.240256 qam11
13227000000-3.440256 qam12
14235000000-3.240256 qam13
15243000000-340256 qam14
16251000000-3.240256 qam15
17259000000-3.540256 qam16
18267000000-3.540256 qam17
19275000000-3.540256 qam18
20283000000-3.540256 qam19
21291000000-3.240256 qam20
22299000000-3.540256 qam21
23307000000-3.940256 qam22
24315000000-3.740256 qam23



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.340
2Locked40.360
3Locked40.950
4Locked40.350
5Locked40.340
6Locked40.900
7Locked40.300
8Locked40.350
9Locked40.350
10Locked40.350
11Locked40.350
12Locked40.960
13Locked40.350
14Locked40.350
15Locked40.340
16Locked40.960
17Locked40.300
18Locked40.950
19Locked40.360
20Locked40.940
21Locked40.350
22Locked40.3170
23Locked40.9160
24Locked40.350

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm


Primary Downstream Service Flow
SFID153458
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID153457
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

28/07/2020 06:55:35noticeLAN login Success;
28/07/2020 00:38:44ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:13:8noticeLAN login Success;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:07:16criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:06:34criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:16Warning!Lost MDD Timeout;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xxx:xx;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:13Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:12Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
   
   
   
   
   
   
   
   
   
   

 

Network log covers the period from the time of the original disconnection, and MACs have been redacted.

0 Kudos
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
482 Views
Message 2 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

Just managed to get through to the call centre. Apparently there's a server problem further up the line which is being worked on. ETA on fix is sometime in the next 24 hours. I'm in Bristol if anyone else down here is having similar problems. I don't think it's noted on the service status page.

0 Kudos
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
431 Views
Message 3 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

No improvement in speeds since this morning. Some comment from VM about the network status would be nice. I'm starting to get the feeling I was fobbed off this  morning.

0 Kudos
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
383 Views
Message 4 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

Still no improvement. Latest router logs below:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1323000000-440256 qam24
2139000000-2.740256 qam1
3147000000-3.240256 qam2
4155000000-3.540256 qam3
5163000000-3.440256 qam4
6171000000-3.240256 qam5
7179000000-340256 qam6
8187000000-340256 qam7
9195000000-2.940256 qam8
10203000000-2.940256 qam9
11211000000-340256 qam10
12219000000-3.240256 qam11
13227000000-3.440256 qam12
14235000000-3.240256 qam13
15243000000-3.240256 qam14
16251000000-3.440256 qam15
17259000000-3.540256 qam16
18267000000-3.740256 qam17
19275000000-3.740256 qam18
20283000000-3.740256 qam19
21291000000-3.440256 qam20
22299000000-3.740256 qam21
23307000000-440256 qam22
24315000000-440256 qam23



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9120
2Locked40.9550
3Locked40.3380
4Locked40.9120
5Locked40.9100
6Locked40.9230
7Locked40.3200
8Locked40.3220
9Locked40.9240
10Locked40.3180
11Locked40.3120
12Locked40.980
13Locked40.9110
14Locked40.3160
15Locked40.3100
16Locked40.990
17Locked40.3210
18Locked40.9150
19Locked40.3140
20Locked40.3110
21Locked40.390
22Locked40.3430
23Locked40.3310
24Locked40.3300

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000055512064 qam4
2603000004.975512064 qam1
3462000005512064 qam3
4537000004.975512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
381 Views
Message 5 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

And the network Log

Network Log

Time Priority Description

28/07/2020 18:28:12criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
28/07/2020 06:55:35noticeLAN login Success;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:38:44ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:13:8noticeLAN login Success;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:07:16criticalNo Ranging Response received - T3 time-out;CM-MAC=CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:06:34criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:16Warning!Lost MDD Timeout;CM-MAC=CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:13Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 00:01:12Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
25/07/2020 09:27:49criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
24/07/2020 16:32:46ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
24/07/2020 13:19:15ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
24/07/2020 10:17:10criticalNo Ranging Response received - T3 time-out;CM-MAC=1;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
23/07/2020 14:45:1ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 06:09:25criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/07/2020 16:10:11ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
19/07/2020 03:54:31ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/07/2020 03:25:16Warning!RCS Partial Service;CM-MAC=CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
368 Views
Message 6 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
361 Views
Message 7 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

Initial BQM readings show latencies in the 7-25ms range and packet loss of <5%. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/a137a5b7e405e5f35a64bae517a620d754328f69

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
354 Views
Message 8 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

The BQM will need to develop for a few hours to get any real picture of what is happening.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ianblenkinsop
  • 41
  • 0
  • 0
Joining in
350 Views
Message 9 of 9
Flag for a moderator

Re: Low speeds on hub 3.0

Engineer is now booked for Saturday., so it's looking like a dying modem.

0 Kudos
Reply