Menu
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
733 Views
Message 1 of 36
Flag for a moderator

Low speeds on Gig1

Hi,

I upgraded to Gig1 two weeks ago, after previously being on M100 package. I wanted to boost the speed significantly since working at home, but the internet speeds I've been getting haven't been up to expectations.

These are the results from a Speed Test over Wi-Fi on Hub 4 (Gig1)

Screenshot 2021-01-11 at 21.43.23.png

I had read mixed reviews about the Hub 4, so I decided to get Google Nest Wifi to see if that would improve speeds, but that didn't seem to make much difference.

These are results from a Speed Test over Wi-Fi with Google Nest Wifi (Gig1)

cropped google results.png

 

Please can someone assist me in helping problem solve? Downstream, upstream & network log to follow.

Thanks, Joe

0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
732 Views
Message 2 of 36
Flag for a moderator

Re: Low speeds on Gig1

Downstream

3.0 Downstream channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

30

402750000

6.4

39

QAM256

30

1

138750000

9.6

38.6

QAM256

1

2

146750000

9.4

38.6

QAM256

2

3

154750000

9.2

38.6

QAM256

3

4

162750000

8.9

38.6

QAM256

4

5

170750000

8.6

38.6

QAM256

5

6

178750000

8.4

38.6

QAM256

6

7

186750000

8.5

38.6

QAM256

7

8

194750000

8.3

38.6

QAM256

8

9

202750000

8.1

39

QAM256

9

10

210750000

7.7

38.6

QAM256

10

11

218750000

7.6

39

QAM256

11

12

226750000

7.4

39

QAM256

12

13

234750000

7.3

38.6

QAM256

13

14

242750000

7.1

39

QAM256

14

15

250750000

7.1

38.6

QAM256

15

16

258750000

7.1

38.6

QAM256

16

17

266750000

7.4

38.6

QAM256

17

18

274750000

7.7

38.6

QAM256

18

19

282750000

7.5

38.6

QAM256

19

20

290750000

7.5

39

QAM256

20

21

298750000

7.3

39

QAM256

21

22

306750000

7.3

38.6

QAM256

22

23

314750000

7.5

39

QAM256

23

24

322750000

7.7

38.6

QAM256

24

25

330750000

7.8

39

QAM256

25

26

370750000

6.6

39

QAM256

26

27

378750000

6.4

39

QAM256

27

28

386750000

6.2

39

QAM256

28

29

394750000

6.2

38.6

QAM256

29

31

410750000

6.5

39

QAM256

31

 

0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
731 Views
Message 3 of 36
Flag for a moderator

Re: Low speeds on Gig1

3.0 Downstream channels

Channel

Lock Status

RxMER (dB)

Pre RS Errors

Post RS Errors

30

Locked

38.983261

0

0

1

Locked

38.605377

0

0

2

Locked

38.605377

0

0

3

Locked

38.605377

0

0

4

Locked

38.605377

0

0

5

Locked

38.605377

0

0

6

Locked

38.605377

0

0

7

Locked

38.605377

0

0

8

Locked

38.605377

0

0

9

Locked

38.983261

0

0

10

Locked

38.605377

0

0

11

Locked

38.983261

0

0

12

Locked

38.983261

0

0

13

Locked

38.605377

0

0

14

Locked

38.983261

0

0

15

Locked

38.605377

0

0

16

Locked

38.605377

0

0

17

Locked

38.605377

0

0

18

Locked

38.605377

0

0

19

Locked

38.605377

0

0

20

Locked

38.983261

0

0

21

Locked

38.983261

0

0

22

Locked

38.605377

0

0

23

Locked

38.983261

0

0

24

Locked

38.605377

0

0

25

Locked

38.983261

0

0

26

Locked

38.983261

0

0

27

Locked

38.983261

0

0

28

Locked

38.983261

0

0

29

Locked

38.605377

0

0

31

Locked

38.983261

0

0



0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
731 Views
Message 4 of 36
Flag for a moderator

Re: Low speeds on Gig1

3.1 Downstream channels

Channel

Channel Width (MHz)

FFT Type

Number of Active Subcarriers

Modulation (Active Profile)

First Active Subcarrier (Hz)

33

86

4K

1680

QAM4096

424

 

 

3.1 Downstream channels

Channel ID

Lock Status

RxMER Data (dB)

PLC Power (dBmV)

Correcteds (Active Profile)

Uncorrectables (Active Profile)

33

Locked

41

6.6

256136

0




0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
730 Views
Message 5 of 36
Flag for a moderator

Re: Low speeds on Gig1

Upstream

3.0 Upstream channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32600000

38.8

5120 KSym/sec

16QAM

5

2

46200000

38.3

5120 KSym/sec

64QAM

3

3

39400000

38.5

5120 KSym/sec

64QAM

4

4

25800000

38.8

5120 KSym/sec

32QAM

6



3.0 Upstream channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

US_TYPE_STDMA

0

0

0

0

2

US_TYPE_STDMA

0

0

0

0

3

US_TYPE_STDMA

0

0

0

0

4

US_TYPE_STDMA

0

0

0

0

 

0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
728 Views
Message 6 of 36
Flag for a moderator

Re: Low speeds on Gig1

Network Log

Network Log

Time

Priority

Description

Thu 01/01/1970 00:01:24

3

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Sat 02/01/2021 23:44:55

5

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Sun 03/01/2021 00:44:34

4

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Sun 03/01/2021 16:40:25

3

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Wed 06/01/2021 12:44:35

4

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Wed 06/01/2021 14:27:41

3

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Sun 10/01/2021 00:44:35

4

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Sun 10/01/2021 12:51:26

3

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Mon 11/01/2021 00:07:41

6

SW Download INIT - Via NMS

Mon 11/01/2021 00:13:56

6

SW download Successful - Via NMS

Mon 11/01/2021 00:16:32

5

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Mon 11/01/2021 18:40:00

3

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Mon 11/01/2021 20:51:03

5

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

 

0 Kudos
Reply
Anonymous
Not applicable
727 Views
Message 7 of 36
Flag for a moderator

Re: Low speeds on Gig1


@joemcd121 wrote:

Upstream

3.0 Upstream channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32600000

38.8

5120 KSym/sec

16QAM

5

2

46200000

38.3

5120 KSym/sec

64QAM

3

3

39400000

38.5

5120 KSym/sec

64QAM

4

4

25800000

38.8

5120 KSym/sec

32QAM

6



3.0 Upstream channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

US_TYPE_STDMA

0

0

0

0

2

US_TYPE_STDMA

0

0

0

0

3

US_TYPE_STDMA

0

0

0

0

4

US_TYPE_STDMA

0

0

0

0

 


Two of your upstream channels are out of spec (highlighted) which could be noise on the line.

Setup a BQM and post a live link.

You may also want to run a wired speed test to satisfy that WiFi isn't the limitation.

Don't expect WiFi to run at 1Gbps!

0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
695 Views
Message 8 of 36
Flag for a moderator

Re: Low speeds on Gig1

BQM link:
https://www.thinkbroadband.com/broadband/monitoring/quality/view/b7620eb76308854bd05008bb4e047655c35...

 

I meant to say in my original post sorry, that speeds via Ethernet were also around 400mbps down, 50 up.

Thanks, Joe

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
582 Views
Message 9 of 36
Flag for a moderator

Re: Low speeds on Gig1

Your BQM Link gives a '404 - Page Not Found' error.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
joemcd121
  • 37
  • 0
  • 0
Tuning in
566 Views
Message 10 of 36
Flag for a moderator

Re: Low speeds on Gig1

Apologies. Try this instead:

BQM LINK

0 Kudos
Reply