Menu
Reply
TEMPESTWILL
  • 7
  • 0
  • 1
Tuning in
374 Views
Message 1 of 10
Flag for a moderator

Low speeds on CAT6A cable

Hi,

 I have the M100 package, I normally get 80-90 Mbps on my pc but in the last few weeks my highest has been 8.

on wifi, my phone is getting 80mbps but my pc which is wired with a cat6A is struggling, my problem is the cable runs through the house so it's not easy to swap out if it is a cable issue.

is there a way to be certain the issue is cable related before I have to run a new cable throughout the house?

i have gone through the speed help on the website, soft resets,factory resets etc etc.

(ps i will try and borrow a laptop to test but this may not be soon due to covid, so I'm after alternatives to test this)

 

Cheers

Will

 

0 Kudos
Reply
conman33158
  • 726
  • 66
  • 95
Superfast
334 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Low speeds on CAT6A cable

Is it a direct cable or are you going though powerline adapters?...as these aren't a good idea and tend to bottleneck things. Also your network card could be the problem, ideally you want your network card to be at least 1Gbps although a 10/100 card should still get you around 80mbps with a 100mb connection. Until you are able to try a laptop with a different cable your are really stuck in regards to fault finding at the minute. I'd start by checking your network card drivers are up to date. Also, try putting the PC into "safe mode with networking" and run the test again to check if a program on the PC might be hindering the connection 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
iglad
  • 45
  • 1
  • 1
On our wavelength
270 Views
Message 3 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

I had the very same thing when I switched my Mac over from wi-fi to an existing ethernet connection I had running upstairs through the ceiling.

The connection was pitiful almost non existent however I tried it with a new cable I had when I got my new Virgin router and bingo 200mbs speeds. The old cable was damaged somewhere.

It was a bit of a bother running new cable but I attached the new cable to the old cable and pulled the old one through the ceiling.
conman33158
  • 726
  • 66
  • 95
Superfast
266 Views
Message 4 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable


@iglad wrote:
I had the very same thing when I switched my Mac over from wi-fi to an existing ethernet connection I had running upstairs through the ceiling.

The connection was pitiful almost non existent however I tried it with a new cable I had when I got my new Virgin router and bingo 200mbs speeds. The old cable was damaged somewhere.

It was a bit of a bother running new cable but I attached the new cable to the old cable and pulled the old one through the ceiling.

Nice one mate, glad you got sorted 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
MickyP10
  • 4
  • 0
  • 2
Tuning in
209 Views
Message 5 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

Had a similar issue using a Powerline adaptor which was connected into an extension socket. They need to be in the wall socket. Went up from 8mbs to 65mbs.

Re Powerline. Might be easier to use instead of cable network?

To test your cable maybe try a short cable on laptop direct to router and test speed.
0 Kudos
Reply
TEMPESTWILL
  • 7
  • 0
  • 1
Tuning in
144 Views
Message 6 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

Not powerline just a long cable.

so my laptop shows 40mpbs on the same cable, but my pc can only get 8? 

im guessing its a network card issue?

0 Kudos
Reply
conman33158
  • 726
  • 66
  • 95
Superfast
121 Views
Message 7 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

One last thing to try to see if it's a software problem, can you put the router into modem mode while the laptop is connected, type 192.168.0.1 to go into router settings and switch to modem mode, make sure no other Ethernet cables are in the router, just the laptop Ethernet cable as in modem mode the router will lock on to just one Ethernet connection and we want that to be the laptop. The router will take about 5 minutes to reboot and will so with a magenta/redish light.

Once it has fully rebooted and the laptop had established a connection, try a speed test and see what happens. Just give the laptop a bit of time to connect as sometimes this can be a bit slow. To return the router to router mode type 192.168.100.1 into the address bar of your browser to access the router settings.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
TEMPESTWILL
  • 7
  • 0
  • 1
Tuning in
110 Views
Message 8 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

Thanks, ill try this when i get home.

Manged to get hold of a new network card, so i will also try this to rule out the hardware on my PC side.

0 Kudos
Reply
TEMPESTWILL
  • 7
  • 0
  • 1
Tuning in
42 Views
Message 9 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

Manged to resolve this, my windows was corrupted, reinstalling corrected the issue immediately.

Thank you for the replies and help it was very appreciated 🙂 

conman33158
  • 726
  • 66
  • 95
Superfast
39 Views
Message 10 of 10
Flag for a moderator

Re: Low speeds on CAT6A cable

Glad you got sorted mate 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158