Menu
Reply
gregbeesley1970
  • 10
  • 0
  • 0
Joining in
407 Views
Message 1 of 19
Flag for a moderator

Low speeds for over a week

Screenshot_20210626-103519_Speedtest.jpg

Hi all,

I have been receiving 50-60mb for over a week now,i have rebooted and reset the router to no avail,i should be getting up to 500mb.

I pay quite a lot for this connection and to only receive 10% is not good.I refuse to call them and go through the script of rebooting etc as it drives me insane.

Any advice or help greatly appreciated.

0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
375 Views
Message 2 of 19
Flag for a moderator
Helpful Answer

Re: Low speeds for over a week

Are those speed tests on wifi or via an ethernet cable connected device?

If wifi - what device is it and how close to the Hub is it and is it connecing on the 2.4 or 5 GHz band?

If ethernet cable, have you tried changing the cable (they can and do fail), and checking that the NIC card hasnt defaulted to a 100mbps "max" connection rate. Also test it in modem mode so no other device/equipment can be connected at the same time (or disconnect all other ethernet connections)

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
gregbeesley1970
  • 10
  • 0
  • 0
Joining in
305 Views
Message 3 of 19
Flag for a moderator

Re: Low speeds for over a week

Nothing i do makes a difference,wether its wired or wireless,think i just may have to phone up and go through all that 🤣

0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
291 Views
Message 4 of 19
Flag for a moderator

Re: Low speeds for over a week

While waiting to report it - lets have a look at your connection data - can you do this
_____________________

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
gregbeesley1970
  • 10
  • 0
  • 0
Joining in
243 Views
Message 5 of 19
Flag for a moderator

Re: Low speeds for over a week

Network Log

Time Priority Description

27/06/2021 12:45:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/06/2021 06:33:42Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/06/2021 23:36:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/06/2021 10:05:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0
0 Kudos
Reply
gregbeesley1970
  • 10
  • 0
  • 0
Joining in
239 Views
Message 6 of 19
Flag for a moderator

Re: Low speeds for over a week

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12027500003.538256 qam9
22107500003.238256 qam10
32187500003.238256 qam11
4226750000338256 qam12
52347500002.538256 qam13
62427500002.238256 qam14
72507500002.238256 qam15
8258750000238256 qam16
92667500002.538256 qam17
0 Kudos
Reply
gregbeesley1970
  • 10
  • 0
  • 0
Joining in
236 Views
Message 7 of 19
Flag for a moderator

Re: Low speeds for over a week

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
14620000046512064 qam1
23940000045.5512064 qam2
35370000046.5512064 qam4
43260000045.3512064 qam3


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0010
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
John_GS
  • 9.18K
  • 494
  • 831
Forum Team
Forum Team
233 Views
Message 8 of 19
Flag for a moderator

Re: Low speeds for over a week

Hi gregbeesley1970

 

Thanks for coming back to us, apologies for the low speeds.

 

I've done a system check and no issues are showing, no outages and all the levels are fine.

 

Can you do a wired speedtest at speedtest.net on a PC/Laptop please, with only this connected and we'll go from there 🙂

 

Best,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
gregbeesley1970
  • 10
  • 0
  • 0
Joining in
229 Views
Message 9 of 19
Flag for a moderator

Re: Low speeds for over a week

Probably going to need an engineer,hopefully a mod sees this and we can arrange it.Dont feel like explaining all this over the phone lol

0 Kudos
Reply
John_GS
  • 9.18K
  • 494
  • 831
Forum Team
Forum Team
223 Views
Message 10 of 19
Flag for a moderator

Re: Low speeds for over a week

I've done a system check and no issues are showing, no outages and all the levels are fine.

 

Can you do a wired speedtest at speedtest.net on a PC/Laptop please, with only this connected and we'll go from there 🙂

 

Best,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply