Menu
Reply
whu1313
  • 6
  • 0
  • 0
Joining in
261 Views
Message 1 of 7
Flag for a moderator

Low speed since cables cut

Hi since our broadband was off for 3 days due to cables being cut my speed has gone down from 350 to around 120 max . Wondering is the fix has caused my speed to be lowered . 

0 Kudos
Reply
Jojo777
  • 5
  • 0
  • 0
Joining in
243 Views
Message 2 of 7
Flag for a moderator

Re: Low speed since cables cut

I’m lucky if my speed goes over 40. Worst wifi I’ve ever had. 

0 Kudos
Reply
Roger_Gooner
  • 6.74K
  • 490
  • 1.19K
Legend
236 Views
Message 3 of 7
Flag for a moderator

Re: Low speed since cables cut

Was the cable repaired or joined (post a photo if you can) or a new one pulled from the cabinet?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
whu1313
  • 6
  • 0
  • 0
Joining in
209 Views
Message 4 of 7
Flag for a moderator

Re: Low speed since cables cut

Oh I have no idea - someone said rail workers cut through the cables . Took 3 days to repair and ever since my speed has as least halved 😞

0 Kudos
Reply
Hayley_S
  • 1.1K
  • 32
  • 81
Forum Team
Forum Team
135 Views
Message 5 of 7
Flag for a moderator

Re: Low speed since cables cut

Hello @whu1313.

 

Welcome to our community page, thank you for posting on here.

 

I am sorry to see that your internet speed has dropped since the wires were cut through.

 

I was able to locate your account using your forums details, I can not find any errors on your equipment.

 

Can you tell me if you have tried doing a pinhole reset? If not please can you do this for me?

 

Look forward to your response.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
whu1313
  • 6
  • 0
  • 0
Joining in
133 Views
Message 6 of 7
Flag for a moderator

Re: Low speed since cables cut

Hi

Funny I have tried that this morning as someone else suggested to me and it has worked and my speed is back to normal ! Thanks 🙂

0 Kudos
Reply
Hayley_S
  • 1.1K
  • 32
  • 81
Forum Team
Forum Team
130 Views
Message 7 of 7
Flag for a moderator

Re: Low speed since cables cut

Perfect 🙂

 

I am glad that worked for you @whu1313.

 

If you ever need our help again you know where to find us.

 

I hope you have a lovely day.

 

Many thanks

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply