Menu
Reply
Biffo1262
  • 56
  • 0
  • 19
Dialled in
226 Views
Message 1 of 7
Flag for a moderator

Low download speed

For the last two days my download speeds have been DRASTICALLY reduced from the full 100mb (strangely used to be 150mb but was quietly reduced without notice) to as little as 2mb to 45mb at best when stood an inch away from the route.  Quite frankly it is virtually unusable at times.  It is so bad that I am using mobile data at present.  I have run the test and it told me it couldn't connect to the hub as it timed out.  When it did connect it says it's my fault as things aren't positioned correctly....nothing has changed and it was fine before.  I have reset the router umpteen times to no avail.  Quite frankly it's simply not worth paying for and I have really considered changing due to the many problems I've had so this just about breaks my back as I am not going to pay for a service I cannot use.

 

 

0 Kudos
Reply
Biffo1262
  • 56
  • 0
  • 19
Dialled in
209 Views
Message 2 of 7
Flag for a moderator

Re: Low download speed

I left the router off and fully disconnected for 15 minutes and after reconnecting it was much better for all of about one minute then it reverted to being pants again.  We had a power outage about the same time things went wonky so could it be my hub is damaged?

 

 

0 Kudos
Reply
Biffo1262
  • 56
  • 0
  • 19
Dialled in
203 Views
Message 3 of 7
Flag for a moderator

Re: Low download speed

The issue has suddenly been resolved.....strange that after posting on here! 😂

0 Kudos
Reply
Biffo1262
  • 56
  • 0
  • 19
Dialled in
158 Views
Message 4 of 7
Flag for a moderator

Re: Low download speed

Here we go again, not a week later!!!!  It took three attempts timing out to get a speed check.  On the third attempt I got....wait for it 0.44mps from 100mbs broadband.  Unbelievable!!!  Needless to say I have had a belly full and will be cancelling in the morning.

0 Kudos
Reply
Adduxi
  • 5.79K
  • 474
  • 1.46K
Very Insightful Person
Very Insightful Person
133 Views
Message 5 of 7
Flag for a moderator

Re: Low download speed

Can you post the power levels and network log from the Hub please?  Also what Hub are you using?

Try checking with Area faults on 0800 561 0061 or if you have a VM landline 150 as small local faults are not listed on the VM status page.

Try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Biffo1262
  • 56
  • 0
  • 19
Dialled in
126 Views
Message 6 of 7
Flag for a moderator

Re: Low download speed

 I reported it online and after running tests the reply was that I was suffering widely fluctuating signal power and that these problems are usually easily resolved.  Check back later and should the fault continue a technician will be arranged to visit.  Sure enough back up to full (more than) full signal.  This happened twice in one week and was rectified on complaint.  I am interested to see what happens over the next few days and if it will happen again.

0 Kudos
Reply
Carley_S
  • 1.34K
  • 65
  • 136
Forum Team
Forum Team
110 Views
Message 7 of 7
Flag for a moderator

Re: Low download speed

Glad to hear the issue has since been resolved @Biffo1262. Please keep us updated if this does recur again. 

Carley - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply