Menu
Reply
SteveJVM
  • 5
  • 0
  • 0
Joining in
286 Views
Message 1 of 3
Flag for a moderator

Low Upload Speed Virgin 350

Hi,

I just moved house and as usual, I got virgin media installed straight away but at this house I'm getting lower upload speeds than my last two. The speed test here gives 384 down, 13 up. But, previously I had 38-40 up at both houses. The person installed it 07/09/2020 and could not see any issues on his phone so said I'll have to wait a few hours, ideally overnight, for the connection to stabilize and the speeds should go up but they haven't. I wasn't sure if there is anything obvious in my logs below that are incorrect and need fixing or should I continue to wait? Lastly, I did phone the service checker and it does report a fault in the area but not much about it. If my download speed is fine, could a local fault only affect my upload?

I've checked all cables are tight, using a cat6 ethernet cable into a desktop with a intel gigabit ethernet port. (same pc used at last two houses)

My BQM 

 

 

Downstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	SNR (dB)	Modulation	Channel ID
1	474250000	7	40	256 qam	9
2	482250000	7	40	256 qam	10
3	490250000	6.9	40	256 qam	11
4	498250000	6.6	40	256 qam	12
5	506250000	6.5	40	256 qam	13
6	514250000	6.4	40	256 qam	14
7	522250000	6.3	38	256 qam	15
8	530250000	6	40	256 qam	16
9	538250000	6	40	256 qam	17
10	546250000	5.8	38	256 qam	18
11	554250000	5.5	40	256 qam	19
12	562250000	5.5	40	256 qam	20
13	570250000	5.8	40	256 qam	21
14	578250000	5.5	38	256 qam	22
15	586250000	5.5	40	256 qam	23
16	594250000	5.1	40	256 qam	24
17	658250000	5.4	40	256 qam	25
18	666250000	5.5	40	256 qam	26
19	674250000	5.6	38	256 qam	27
20	682250000	5.6	40	256 qam	28
21	690250000	5.8	40	256 qam	29
22	698250000	6	40	256 qam	30
23	706250000	5.8	40	256 qam	31
24	714250000	6	38	256 qam	32


Downstream bonded channels
Channel	Locked Status	RxMER (dB)	Pre RS Errors	Post RS Errors
1	Locked	40.3	5	0
2	Locked	40.3	6	0
3	Locked	40.3	5	0
4	Locked	40.3	6	0
5	Locked	40.3	6	0
6	Locked	40.9	4	0
7	Locked	38.9	4	0
8	Locked	40.9	6	0
9	Locked	40.3	5	0
10	Locked	38.9	5	0
11	Locked	40.3	5	0
12	Locked	40.3	5	0
13	Locked	40.3	5	0
14	Locked	38.9	5	0
15	Locked	40.3	6	0
16	Locked	40.3	7	0
17	Locked	40.3	14	0
18	Locked	40.3	5	0
19	Locked	38.9	6	0
20	Locked	40.3	6	0
21	Locked	40.3	4	0
22	Locked	40.3	6	0
23	Locked	40.3	7	0
24	Locked	38.9	5	0

 

 

Upstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	Symbol Rate (ksps)	Modulation	Channel ID
1	46199981	4.125	5120	64 qam	1
2	25800102	4.275	5120	16 qam	4
3	32600098	4.225	5120	64 qam	3
4	39400000	4.175	5120	64 qam	2


Upstream bonded channels
Channel	Channel Type	T1 Timeouts	T2 Timeouts	T3 Timeouts	T4 Timeouts
1	ATDMA	0	0	0	0
2	ATDMA	0	0	0	0
3	ATDMA	0	0	0	0
4	ATDMA	0	0	0	0

 

 

Network Log
Time	Priority	Description
08/09/2020 03:16:20	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 03:08:25	critical	Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:33	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 03:03:36	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:24	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:21	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:21	Warning!	RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:21	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:21	Warning!	RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:50:45	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:50:44	Warning!	RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:50:44	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 18:16:59	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 18:13:28	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 15:32:13	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 15:12:3	Error	DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 14:41:0	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 14:24:39	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 14:12:22	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 13:37:37	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

 

Thanks in advance.

0 Kudos
Reply
SteveJVM
  • 5
  • 0
  • 0
Joining in
251 Views
Message 2 of 3
Flag for a moderator

Re: Low Upload Speed Virgin 350

Just an update, one of the upload qam has gone from 16 to 64 so all four are now 64 and my upload has gone up to almost 40. Seems to be the fault in the area was having an affect. Hopefully it stays this way! Great news 🙂

 

Can't delete the post so can be ignored for now.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
249 Views
Message 3 of 3
Flag for a moderator

Re: Low Upload Speed Virgin 350


@SteveJVM wrote:

Just an update, one of the upload qam has gone from 16 to 64 so all four are now 64 and my upload has gone up to almost 40. Seems to be the fault in the area was having an affect. Hopefully it stays this way! Great news 🙂

Can't delete the post so can be ignored for now.


A couple of things ...

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then on the next hour ...

Can you carry out a reboot using this method ...

Switch the Hub off for 5 minutes using the small switch on the rear of the Hub next to the power cord.

Allow the Hub a few minutes to fully restart then post back the Hub data.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply