Menu
Reply
Jai4
  • 9
  • 0
  • 0
Joining in
472 Views
Message 1 of 15
Flag for a moderator

Low Speeds on M200 package

HI i have been experiencing really slow download and upload speeds on my service since mid November 2020. i pay for the m200 package but i've only ever seen max download speed of 112mb and more often its down to between 30 to 40mb. i game a lot so the slow speeds are frustrating but whats worse is the constant packet loss anywhere from 5% to 40% even on a wired connection. 

I would really appreciate some help with this as i dont see the point in paying premium prices for M200 when i regularly dont get even 50% of the speed i shell out good money for and each time i do a virgin connection test it tells me there is no issue 

0 Kudos
Reply
Jai4
  • 9
  • 0
  • 0
Joining in
459 Views
Message 2 of 15
Flag for a moderator

Re: Low Speeds on M200 package

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
447 Views
Message 3 of 15
Flag for a moderator

Re: Low Speeds on M200 package

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen shots.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
446 Views
Message 4 of 15
Flag for a moderator

Re: Low Speeds on M200 package

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

While the Hub is powered off go around all the accessible co-ax connectors inside and outside to ensure that they are finger tight by slackening off and then retightening.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then give it half an hour or so and check your BQM again. again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Jai4
  • 9
  • 0
  • 0
Joining in
437 Views
Message 5 of 15
Flag for a moderator

Re: Low Speeds on M200 package

Thanks Mike

Done the whole reboot process several times and the speed improves for a bit (maxed out at 116mb) but then drops back down again after 20 or so minutes 

Had my dad take a look he thinks the hub is faulty he did a port forward (Port 3074 UDP & TDP)  and its still showing 78mb (less then half the package speed)  and 5 to 10% Packet Loss on my Xbox ....he connected the Xbox to his MiFi device and there was no issues,  speed wasnt the greatest but i didnt have the packet loss issue 

0 Kudos
Reply
Anonymous
Not applicable
429 Views
Message 6 of 15
Flag for a moderator

Re: Low Speeds on M200 package

BQM is terrible:

carl_pearce_0-1610650345300.png

It should look like:

carl_pearce_1-1610650443600.png

 

 

0 Kudos
Reply
Jai4
  • 9
  • 0
  • 0
Joining in
416 Views
Message 7 of 15
Flag for a moderator

Re: Low Speeds on M200 package

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1395000000438256 qam33
22190000002.935256 qam11
32270000002.235256 qam12
42350000001.535256 qam13
52430000000.936256 qam14
62510000000.536256 qam15
72590000001.436256 qam16
82670000002.236256 qam17
92750000002.736256 qam18
102830000003.236256 qam19
112910000003.737256 qam20
122990000003.937256 qam21
13307000000437256 qam22
143150000004.437256 qam23
153230000005.137256 qam24
16331000000637256 qam25
173390000006.338256 qam26
183470000005.837256 qam27
193550000005.138256 qam28
203630000004.937256 qam29
213710000004.137256 qam30
223790000003.737256 qam31
233870000003.537256 qam32
244030000004.338256 qam34

 

0 Kudos
Reply
Jai4
  • 9
  • 0
  • 0
Joining in
415 Views
Message 8 of 15
Flag for a moderator

Re: Low Speeds on M200 package

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6800
2Locked35.71157401522288
3Locked35.73044966510
4Locked35.5116302501
5Locked36.114583440
6Locked36.6679856
7Locked36.6537814
8Locked36.3104515
9Locked36.6184716
10Locked36.615790
11Locked37.338300
12Locked37.3489080
13Locked37.36625880
14Locked37.61373880
15Locked37.6586190
16Locked37.646890
17Locked38.627168
18Locked37.6225513
19Locked38.666112
20Locked37.64123
21Locked37.61270
22Locked37.332984
23Locked37.670
24Locked38.93440

 

 

0 Kudos
Reply
Jai4
  • 9
  • 0
  • 0
Joining in
413 Views
Message 9 of 15
Flag for a moderator

Re: Low Speeds on M200 package

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030002943.5512064 qam1
23940000042512064 qam4
34619996943.5512064 qam3
45370000043.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
Anonymous
Not applicable
411 Views
Message 10 of 15
Flag for a moderator

Re: Low Speeds on M200 package


@Jai4 wrote:

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6800
2Locked35.71157401522288
3Locked35.73044966510
4Locked35.5116302501
5Locked36.114583440
6Locked36.6679856
7Locked36.6537814
8Locked36.3104515
9Locked36.6184716
10Locked36.615790
11Locked37.338300
12Locked37.3489080
13Locked37.36625880
14Locked37.61373880
15Locked37.6586190
16Locked37.646890
17Locked38.627168
18Locked37.6225513
19Locked38.666112
20Locked37.64123
21Locked37.61270
22Locked37.332984
23Locked37.670
24Locked38.93440

 

 


Looks like you have a SNR issue, which could be related to a local outage.

Only VM will know this, have you already checked your service status?

0 Kudos
Reply