Menu
Reply
Jotaylor83
  • 4
  • 0
  • 0
Joining in
552 Views
Message 1 of 10
Flag for a moderator

Loss of service

I am experiencing loss if tv signal and internet nearly every day, around the same times each day and I am now being told it is a network issue and it is being monitored but it has been going on for months. Anyone having the same issues? CS technical department is useless

0 Kudos
Reply
japitts
  • 20.62K
  • 2.64K
  • 4.72K
Very Insightful Person
Very Insightful Person
546 Views
Message 2 of 10
Flag for a moderator

Re: Loss of service

Can you elaborate on the symptoms?

On TV... is this a loss of broadcast TV channels - any particular error code/messages? Does OnDemand work ok?

On internet...

1: Let's get all your modem stats.. Goto to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) but don't log in. Click on "router status", and copy & paste the data from each of the tabs.

2: If you haven't already, please setup a Broadband Quality Monitor and post a link to your live graph. It monitors your connection 24/7 and provides excellent diagnosis of any underlying issues.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zach_R
  • 4.83K
  • 157
  • 333
Forum Team
Forum Team
479 Views
Message 3 of 10
Flag for a moderator

Re: Loss of service

Hi @Jotaylor83,

Thank you for your post and welcome to our community forums. We're here to help.

I'm so sorry to hear that you've been facing some ongoing service issues, and apologies for our delayed response here. If you suspect that you may be facing an area impacting fault, you can check via our Service Status Checker tool or by calling 0800 561 0061.

Have you spoke with the team at all about these issues since your post? If so, what have they advised?

I can also see that @japitts has asked a few questions about the problem to help us get a better idea of what's happening with your services.

Let us know if the issues are ongoing and if the advice provided so far has helped, and then we can go from there.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Jotaylor83
  • 4
  • 0
  • 0
Joining in
467 Views
Message 4 of 10
Flag for a moderator

Re: Loss of service

Most days, around the same times the tv signal (blacks out, flickers or pixulates) is lost and the internet goes down, sometimes multiple times each day (yesterday 4 times). Tv error message is the standard w02 plus have had others (v53?). Tells me to reboot, which I do but doesn't help. It seems to have issues with what is being sent and I just wait for it to fix itself. 

I have tried the service status and they either do not work, tell me there is no known problems or reboot the boxes, so no use.

I have looked at the first suggestion and cannot see anything other than to enter password? The second option has been just set up but I can only see it on a pop up, with no address to copy and paste

The last engineer on Friday said it was a network fault and would pass it over to that team and they would have been out last weekend. Still happening and a network technician booked for tomorrow but I have lost faith and do not expect them to fix anything 

0 Kudos
Reply
Roger_Gooner
  • 8.73K
  • 556
  • 1.66K
Alessandro Volta
464 Views
Message 5 of 10
Flag for a moderator

Re: Loss of service

Do not enter a password, just click on "Router status".

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM broadband connection
0 Kudos
Reply
Jotaylor83
  • 4
  • 0
  • 0
Joining in
453 Views
Message 6 of 10
Flag for a moderator

Re: Loss of service

I click the link to the 192 page and all I get is a page asking me what language, no tabs or anything. If I select English it is the same but asking for password

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
427 Views
Message 7 of 10
Flag for a moderator

Re: Loss of service

Good morning @Jotaylor83

 

Thank you for coming back to us. 

 

I can see that you have managed to arrange for an engineer visit. 

 

Do let us know how things go & if we can assist you further then please do let us know. 

 

Kind regards,

Zak_M

0 Kudos
Reply
Jotaylor83
  • 4
  • 0
  • 0
Joining in
420 Views
Message 8 of 10
Flag for a moderator

Re: Loss of service

Hi Zak

 

That engineer got cancelled as they found a network fault, then heard nothing further and issue still happening. Yesterday I called as lost all services twice and another visit booked, only for another text this morning to say it had been put on hold as they found a network fault... 

 

I'm at the end of my tether as nothing is getting fixed and other than texts to cancel appointments I do not hear anything. 

0 Kudos
Reply
Zach_R
  • 4.83K
  • 157
  • 333
Forum Team
Forum Team
394 Views
Message 9 of 10
Flag for a moderator

Re: Loss of service

Hi @Jotaylor83,

I'm so sorry to hear that the appointment didn't go ahead due to a known local area impacting fault. Is the service issue ongoing for you today?

If it isn't, please respond to the private message that I'm going to send to you in a moment. We can then investigate and advise further from there.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Zach_R
  • 4.83K
  • 157
  • 333
Forum Team
Forum Team
373 Views
Message 10 of 10
Flag for a moderator

Re: Loss of service

Hi @Jotaylor83,

Thank you for getting back to me via private message. As discussed, I've now arranged for a technician visit to go ahead to investigate further.

We're unable to confirm the date/time of the booking publicly for security reasons, but you can check and manage/reschedule the booking yourself via your My Virgin Media online account whenever you wish.

Let us know how the visit goes either way.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply