Menu
Reply
ModTeam
  • 2.01K
  • 62
  • 505
Moderator
Moderator
311 Views
Message 1 of 5
Flag for a moderator

Loss of service in SE3 & SE10

Hello, 

We have been made aware of an issue affecting services in SE3 & SE10 postcodes. 

This has been raised under F009161527.

The team hope to have this issue resolved asap.

Regards

ModTeam

0 Kudos
Reply
dave_bass5
  • 184
  • 0
  • 14
Dialled in
283 Views
Message 2 of 5
Flag for a moderator

Re: Loss of service in SE3 & SE10

Does this also cover SE1, as ive had no internet or TV since around 8am. 

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
222 Views
Message 3 of 5
Flag for a moderator

Re: Loss of service in SE3 & SE10

Good morning @dave_bass5 

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services. 

 

How are things looking since your post? 

 

Do you currently have services up and running? 

 

Kind regards,

Zak_M

0 Kudos
Reply
dave_bass5
  • 184
  • 0
  • 14
Dialled in
214 Views
Message 4 of 5
Flag for a moderator

Re: Loss of service in SE3 & SE10

Hi Zak

Thanks for the reply. Our speed is back up to normally now thanks, although wifi is very low. 

This will be discussed in my other thread though. 

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
212 Views
Message 5 of 5
Flag for a moderator

Re: Loss of service in SE3 & SE10

Glad to hear that you are at least back up and running. 

 

No problem at all. 

 

Kind regards,

Zak_M

0 Kudos
Reply