Menu
Reply
Highlighted
  • 27
  • 0
  • 0
itekweni1
Joining in
165 Views
Message 1 of 2
Flag for a moderator

Loss of internet and slow speed

I live in the WA5 area and since the 5th July 2019 I have had to unplug my modem and reboot it  every day and tonight before connection became stable had to unplug modem 5 times because of loss of internet connection and also my 200 vivid which has been good but at is is very erratic and very slow as per attached speedtest.

My experience with VM broadband has been very good to date but I am not a happy chappie with this loss of internet and slow download speeds so was wondering if anyone else in the above post code area are experiencing the same. I got hold of the customer services tonight who I battled to understand who had me go through the norm of unplugging modem and restarting only for him to say I should have checked the VM website and would see that there is a problem and I explained to him I would have but had no internet connection to do so.

I will be pleased if this could be sorted.

                                   Degraded download speed.JPG

Degraded download speed.JPG

 

0 Kudos
Reply
  • 7.89K
  • 816
  • 1.22K
jbrennand
Alessandro Volta
154 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Loss of internet and slow speed

As well as the “Check Service Status” weblink, there is also a Service Status number 0800 561 0061 which usually tells you of local issues, down to postcode level (that might even not yet be listed on the Service Status web page) that may give you more info or if you have no internet.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.