Menu
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,864 Views
Message 1 of 53
Flag for a moderator

Losing upstream channels again

Happening on a more regular basis at least 11 times this past week alone, usually takes more than one reboot to fix but it's not fixing the issue at all.

Taken a couple of hours ago the acquired downstream seems to be changing all the time

Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
411000000
Locked
Ranged Upstream Channel (Hz)
39399996
Locked
Provisioning State
Online

 

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 39400009 4.775 5120 64 qam 2


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0

 

Refresh data
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 227000000 -0.5 40 256 qam 12
2 219000000 -0.5 38 256 qam 11
3 235000000 -0.4 40 256 qam 13
4 243000000 -0.7 38 256 qam 14
5 251000000 -1.2 40 256 qam 15
6 259000000 -1.2 38 256 qam 16
7 267000000 -1.2 38 256 qam 17
8 275000000 -1.2 40 256 qam 18
9 283000000 -1.4 38 256 qam 19
10 291000000 -1.4 38 256 qam 20
11 299000000 -1.5 38 256 qam 21
12 307000000 -1.5 40 256 qam 22
13 315000000 -1.5 40 256 qam 23
14 323000000 -1.5 38 256 qam 24
15 347000000 -1.7 40 256 qam 25
16 355000000 -1.5 40 256 qam 26
17 363000000 -1.5 40 256 qam 27
18 371000000 -1.4 40 256 qam 28
19 379000000 -1.7 38 256 qam 29
20 387000000 -1.7 40 256 qam 30
21 395000000 -1.7 40 256 qam 31
22 403000000 -1.7 40 256 qam 32
23 411000000 -1.7 38 256 qam 33
24 419000000 -2 38 256 qam 34


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 667110 38949
2 Locked 38.6 1061549 40679
3 Locked 40.3 354602 43557
4 Locked 38.9 567493 42258
5 Locked 40.3 722568 45048
6 Locked 38.9 911159 42831
7 Locked 38.9 634414 42586
8 Locked 40.3 558308 48123
9 Locked 38.9 552755 44509
10 Locked 38.9 21377922 44316
11 Locked 38.9 632799 44363
12 Locked 40.3 355301 41676
13 Locked 40.3 320330 45444
14 Locked 38.9 344245 42287
15 Locked 40.3 194035 43782
16 Locked 40.3 175238 41641
17 Locked 40.9 183375 42152
18 Locked 40.3 162514 43317
19 Locked 38.6 226051 40367
20 Locked 40.3 196319 42148
21 Locked 40.3 241598 43934
22 Locked 40.3 199393 42767
23 Locked 38.9 301442 43695
24 Locked 38.9 252493 43005

 

07/02/2020 15:12:25 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 23:50:0 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 23:50:0 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 23:49:52 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 23:49:52 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:14 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:13 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:12 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:12 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:12 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:12 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:11 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:44:11 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:43:54 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:43:53 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:43:48 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:43:48 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:43:47 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:43:46 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 22:41:6 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Acquired downstream once rebooted and all 4 upstream channels back

Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
227000000
Locked
Ranged Upstream Channel (Hz)
39399988
Locked
Provisioning State
Online

 

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 39399988 4.75 5120 64 qam 2
2 25800024 4.75 5120 64 qam 4
3 32599991 4.75 5120 64 qam 3
4 46200012 4.75 5120 64 qam 1


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

0 Kudos
Reply
DJ_Shadow1966
  • 6.87K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
1,842 Views
Message 2 of 53
Flag for a moderator

Re: Losing upstream channels again

Hello

Looking at your stats you have a high number of post RS errors these are errors that the hub cannot resolve, can you go around and check that all coaxial connections to all VM equipment are finger tight as a loose connection can cause this issue due to the ingress of noise on the line.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,813 Views
Message 3 of 53
Flag for a moderator

Re: Losing upstream channels again

All connections are fine mate those errors are a couple of days worth since last time rebooted. I have been monitoring since the 26th of January it's not something I just jump on the forum to complain about I usually give it time to sort itself out but its getting more frequent, I only notice its happening when uploading.

This is since I rebooted yesterday

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1227000000-0.240256 qam12
2219000000-0.240256 qam11
3235000000-0.240256 qam13
4243000000-0.740256 qam14
5251000000-140256 qam15
6259000000-1.240256 qam16
7267000000-140256 qam17
8275000000-140256 qam18
9283000000-1.240256 qam19
10291000000-1.240256 qam20
11299000000-1.240256 qam21
12307000000-1.540256 qam22
13315000000-1.240256 qam23
14323000000-1.438256 qam24
15347000000-1.540256 qam25
16355000000-1.440256 qam26
17363000000-1.240256 qam27
18371000000-1.240256 qam28
19379000000-1.538256 qam29
20387000000-1.740256 qam30
21395000000-1.540256 qam31
22403000000-1.540256 qam32
23411000000-1.538256 qam33
24419000000-1.940256 qam34


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.33217131
2Locked40.3212221
3Locked40.316725
4Locked40.315612
5Locked40.31640
6Locked40.34120
7Locked40.32370
8Locked40.362113
9Locked40.316220
10Locked40.381836
11Locked40.33177
12Locked40.39411
13Locked40.35812
14Locked38.9930
15Locked40.34940
16Locked40.34680
17Locked40.39241
18Locked40.3330
19Locked38.9200
20Locked40.3260
21Locked40.31470
22Locked40.3370
23Locked38.6310
24Locked40.3430
0 Kudos
Reply
Andrew-G
  • 6.19K
  • 1.09K
  • 2.63K
Very Insightful Person
Very Insightful Person
1,790 Views
Message 4 of 53
Flag for a moderator

Re: Losing upstream channels again

The symptoms you describe and the evidence presented are very probably caused by upstream noise issues.  They're manifesting as lost upstream channels, and usually the speed impact and reliability impact is observed on the downstream.  That's because the low upload speeds VM provision are easily within the capacity of a single, fully functioning upstream channel, but the loss of upstream channels interferes with the communication between hub and CMTS, leading to loss of synchronisation on the downstream, leading to slow speeds, errors, interruptions and poor latency.  If you look at the network log its full of frequent synch errors and partial service flags, and whilst the odd error is normal, your log is stuffed full of them.

The reason a reboot temporarily fixes this is because after a reboot the hub has to renegotiate all 28 channels from scratch, and it keeps trying until it gets a fully working connection.  But that doesn't fix the underlying cause of WHY the hub is unable to maintain synchronisation, so the problem recurs, and that's what VM need to fix.  The forum staff will be able to advise if this is an area fault that's already under investigation, if not they'll need to arrange a technician to visit and take a look.  You could try phone VM's offshore call centre, but chances are they'll take you through their crappy script, do a reboot and then claim that the problem is fixed because the upstream channels have been restored.  But the problem will recur , so I'd wait on the forum staff..

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,779 Views
Message 5 of 53
Flag for a moderator

Re: Losing upstream channels again

This to me looks like an on going issue from this date

https://community.virginmedia.com/t5/QuickStart-set-up-and/Hub-keeps-rebooting/m-p/4117280#M129871

The symptoms seem to be the same so whatever they did or didn't do last time wasn't a full fix just temporary thinking it will just be forgotten.

According to the status page there are no faults in the area and phone support is just useless as usual. I will just wait until one of the forum staff get back to me on this and let them explain why the issue I had a couple of months ago has come back.

0 Kudos
Reply
Natalie_L
  • 2.64K
  • 118
  • 216
Forum Team
Forum Team
1,727 Views
Message 6 of 53
Flag for a moderator

Re: Losing upstream channels again

Hi lojelo5, 

 

Thank you for getting in touch via the Community. 

 

I am sorry to read that you have been experiencing issues with your broadband service. 

 

I have tried to locate your account in order to check on things from our side but I havent had an luck.

I've popped you over a private message to grab some details and we can go from there. 

 

The message will show in the purple envelope on the top right of this page. 

 

Thank you 

 

 

Nat
0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,707 Views
Message 7 of 53
Flag for a moderator

Re: Losing upstream channels again

Replied Nat

Thank you 

0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,604 Views
Message 8 of 53
Flag for a moderator

Re: Losing upstream channels again

Hubs just rebooted on its own and again a change in aquired downstream

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
347000000
Locked
Ranged Upstream Channel (Hz)
39399983
Locked
Provisioning State
Online

 

Had an engineer booked for this Saturday but had to cancel need to rebook.

0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,578 Views
Message 9 of 53
Flag for a moderator

Re: Losing upstream channels again

Gone again

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.75512032 qam2
2258000004.6512032 qam4
3325999814.65512064 qam3
4462000364.75512064 qam1
0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
1,550 Views
Message 10 of 53
Flag for a moderator

Re: Losing upstream channels again

Thought I would put today's in before I go out.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.75512032 qam2
2258000004.6512032 qam4
3326000004.65512032 qam3
4462000004.75512032 qam1
0 Kudos
Reply