Menu
Reply
goldstonebha
  • 10
  • 0
  • 2
Tuning in
340 Views
Message 1 of 18
Flag for a moderator

Less than half speeds on M200 service - copious RS errors

The service has been running fine until recently when we had an outage with no area fault flagged. I got an engineer booked but service resumed, I cancelled but he turned up anyway and had a look and replaced something in the old Telewest wall box leading to the outside cable, and put waterproofing on the joint outside.

Anyway this is the current download report after rebooting. Download speeds are running at about 90Mbps instead of the usual 210 or so. Upload is OK at about 20. 

I'm guessing an engineer is needed but can't find again how to book one as no faults are coming up on Virgin's test. Any help gratefully received.

 

Network Log

Time Priority Description

02/07/2021 10:49:21noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 10:00:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 10:00:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1203000000-0.236256 qam9
21390000002.437256 qam1
3147000000236256 qam2
41550000001.536256 qam3
5163000000136256 qam4
61710000000.936256 qam5
71790000000.736256 qam6
81870000000.536256 qam7
91950000000.236256 qam8
10211000000-0.436256 qam10
11219000000-0.536256 qam11
12227000000-0.536256 qam12
13235000000-0.536256 qam13
14243000000-0.735256 qam14
15251000000-135256 qam15
16259000000-1.235256 qam16
17267000000-1.235256 qam17
18275000000-1.735256 qam18
19283000000-1.935256 qam19
20291000000-1.935256 qam20
21299000000-1.235256 qam21
22307000000-1.235256 qam22
23315000000-135256 qam23
24323000000-135256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.391385304
2Locked37.339809236
3Locked36.646954445
4Locked36.654906354
5Locked36.661421471
6Locked36.368649394
7Locked36.678087424
8Locked36.690040446
9Locked36.388403491
10Locked36.689574405
11Locked36.382873374
12Locked36.383349360
13Locked36.378105318
14Locked35.780560384
15Locked35.777817382
16Locked35.774538393
17Locked35.773752357
18Locked35.772830377
19Locked35.574286325
20Locked35.777640354
21Locked35.789128348
22Locked35.584169342
23Locked35.791097335
24Locked35.797721344

 

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow

SFID72494
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID72493
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
331 Views
Message 2 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

Is there a local outage?

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
goldstonebha
  • 10
  • 0
  • 2
Tuning in
328 Views
Message 3 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

No, nothing on the phone number or online service status. 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
324 Views
Message 4 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

What are your upstream stats?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
goldstonebha
  • 10
  • 0
  • 2
Tuning in
319 Views
Message 5 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

you mean this?

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000051512064 qam2
24620000050.8512064 qam3
33940000050.5512064 qam4
46030000051512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
314 Views
Message 6 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

Aye! - Upstream is at max for 2 channels and very close to max for the other 2!

I'd say VM need to send an engineer to bring the power level under control.

VM Staff should spot this soon and do the necessary!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
goldstonebha
  • 10
  • 0
  • 2
Tuning in
295 Views
Message 7 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

Ok thanks - do I need to do anything except wait? 

This is the result history from Speedtest - as can be seen the download service went bad sometime between 22 and 25 June.  

Screenshot 2021-07-02 at 13.31.44.png

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
283 Views
Message 8 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

No - they'll get to it!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
jbrennand
  • 24K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
267 Views
Message 9 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

Also the RS errors are probably historical accumulation so can you do this as well.
_______________________________________

Switch the Hub off and unplug it for a few minutes and then start up. When done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Gareth_L
  • 6.93K
  • 424
  • 781
Forum Team
Forum Team
213 Views
Message 10 of 18
Flag for a moderator

Re: Less than half speeds on M200 service - copious RS errors

Hi goldstonebha

I have had a look at this from our side and we have an issue with the upstream levels

Which will need an engineer to attend 

I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

0 Kudos
Reply