Menu
Reply
willthong
  • 10
  • 0
  • 1
Tuning in
816 Views
Message 1 of 20
Flag for a moderator

Latency spikes (M100)

Latency spikes are making it very difficult to play PC games via Ethernet. I suspect there may be a problem with my Hub (too much traffic? Should I go into modem mode and purchase another?). Or there's a connection issue. I'd be grateful for any pointers - many thanks in advance! Here's my BQM:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/8238b5590bc88140c28a3081e7ee4281e1ed2b59-05-03-2021

And here's my Hub 3 data:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12030000000.738256 qam9
22110000000.238256 qam10
32190000000.238256 qam11
4227000000038256 qam12
5235000000-0.238256 qam13
62430000000.238256 qam14
72510000000.538256 qam15
82590000000.740256 qam16
9267000000038256 qam17
102750000000.238256 qam18
112830000001.238256 qam19
122910000001.740256 qam20
132990000001.938256 qam21
143070000001.740256 qam22
153150000001.538256 qam23
163230000001.540256 qam24
173310000001.938256 qam25
183710000002.240256 qam26
193790000002.240256 qam27
20387000000240256 qam28
213950000001.540256 qam29
224030000001.240256 qam30
23411000000140256 qam31
244190000000.940256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6200
2Locked38.9470
3Locked38.9290
4Locked38.6290
5Locked38.9610
6Locked38.6430
7Locked38.9180
8Locked40.3320
9Locked38.6350
10Locked38.6160
11Locked38.9310
12Locked40.3200
13Locked38.9450
14Locked40.34013
15Locked38.9520
16Locked40.3220
17Locked38.9400
18Locked40.3360
19Locked40.3300
20Locked40.9260
21Locked40.9280
22Locked40.3120
23Locked40.3510
24Locked40.33721

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000035512064 qam8
24620000035.3512064 qam7
35370000036512064 qam6
46030000037.3512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Tags (1)
0 Kudos
Reply
willthong
  • 10
  • 0
  • 1
Tuning in
815 Views
Message 2 of 20
Flag for a moderator

Re: Latency spikes (M100)

Network Log

Time Priority Description

05/03/2021 11:04:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/03/2021 10:11:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/03/2021 08:09:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/02/2021 22:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/02/2021 01:04:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2021 21:16:29Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/02/2021 10:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/02/2021 03:08:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/02/2021 22:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2021 22:28:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/02/2021 20:46:48Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/02/2021 10:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 10:43:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 09:28:36Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/02/2021 22:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 13:45:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/02/2021 10:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/02/2021 17:02:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 22:46:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 15:55:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Chris_W1
  • 4.62K
  • 207
  • 303
Forum Team
Forum Team
700 Views
Message 3 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi willthong, thanks for the message and sorry to hear that you are having issues with the connection. I have looked into this and everything is showing as green, can you confirm if you are still having these issues? Can you try one device on ethernet only to see if anything improves? Chris

0 Kudos
Reply
willthong
  • 10
  • 0
  • 1
Tuning in
601 Views
Message 4 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi Chris! Thanks for getting back to me. It was alright for most of last week then when it started raining on Saturday I got massive dropouts. See 13/03/2021 on my BQM: https://www.thinkbroadband.com/broadband/monitoring/quality/view/6292cd8f799a560f3505a3454c879ee0d74...

This applies whether I've got several devices on Ethernet or just one. Thanks!

0 Kudos
Reply
Chris_W1
  • 4.62K
  • 207
  • 303
Forum Team
Forum Team
595 Views
Message 5 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi willthong, thanks for coming back to us and sorry to hear that you are still having issues with the service. I have tried to load the link but it is sending us to the log in page. Can you resend the link please? Chris

0 Kudos
Reply
willthong
  • 10
  • 0
  • 1
Tuning in
577 Views
Message 6 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi Chris,

Here's a graph from today: https://www.thinkbroadband.com/broadband/monitoring/quality/share/b2191a9d8d2e8d8f3dfd7c52b5d6b8d2de...

As you can see we are still having issues. Thanks!

Kind regards,

Will

0 Kudos
Reply
Ayisha_B
  • 2.83K
  • 99
  • 262
Forum Team
Forum Team
573 Views
Message 7 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi Will,

 

Thank you for getting back to us and I am sorry to hear that you are still having issues.

 

I have had another look at the account and the power levels are all within expected range.

 

I can see however you last rebooted your hub 17 days ago. We do recommend rebooting frequently to ensure a healthy connection- this will also allow your devices to hop onto the least congested channels.

 

Have you tried a pinhole reset

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
willthong
  • 10
  • 0
  • 1
Tuning in
537 Views
Message 8 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi Ayisha,

I don't think channels are relevant here as I have been experiencing latency spikes on a 1Ggbps Ethernet connection between my router and my PC.

As you can see from the various BQM graphs I've shared (including this most recent one: https://www.thinkbroadband.com/broadband/monitoring/quality/share/17f8210a6696b29191d94291cbaf65ced4...) there are significant latency spikes between Virgin and my router. Could you please advise?

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
497 Views
Message 9 of 20
Flag for a moderator

Re: Latency spikes (M100)

Morning @willthong

 

I do appreciate this and can understand what you're saying, but we do just ask you to carry out a pin hole reset so we can have a look at the refreshed levels on your account. 

 

Currently your account is all okay and is looking fine to me but I just want to double check.

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
willthong
  • 10
  • 0
  • 1
Tuning in
484 Views
Message 10 of 20
Flag for a moderator

Re: Latency spikes (M100)

Hi,

I tried resetting via the pinhole this evening, which is the red section at around 9-10pm, but sadly still experienced latency spikes (visible in yellow). Thanks!

https://www.thinkbroadband.com/broadband/monitoring/quality/share/23104f99b14a6d0fd1f2d3584268df92a7e7a5aa-21-04-2021

Kind regards,

Will

0 Kudos
Reply