Menu
Reply
sad_horn
  • 7
  • 0
  • 4
Tuning in
468 Views
Message 1 of 13
Flag for a moderator

Latency Spikes/Packet Loss & Very Slow upload

Hello I have been suffering from at times, high spikes in latency and also very slow upload speeds 0.8Mbps range.  It does not happen 24 hours a day but when it does my connection becomes unusable, I lose connection to vital services.  I'm supposed to be 100/10.

I have been in contact with VM support who were only too glad to tell me that "we don't guarantee upload speed", so essentially Virgin have just said tough luck. Refuse to acknowledge that there is any issue.

They don't seem to understand with such a low upload the connection has a total loss of service even though it has a decent download its irrespective if I can't send out data.

I will post my modem stats below in another post below if anyone could have a look I'd appreciate it, just on the off chance they missed something.

Example BQM Graph

sad_horn_0-1618291758172.png

0 Kudos
Reply
sad_horn
  • 7
  • 0
  • 4
Tuning in
465 Views
Message 2 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 299000000 5.1 38 256 qam 21
2 139000000 4.9 38 256 qam 1
3 147000000 4.5 38 256 qam 2
4 155000000 4.3 38 256 qam 3
5 163000000 4.4 38 256 qam 4
6 171000000 4.4 38 256 qam 5
7 179000000 4.5 38 256 qam 6
8 187000000 4.5 38 256 qam 7
9 195000000 4.6 38 256 qam 8
10 203000000 4.6 38 256 qam 9
11 211000000 4.6 38 256 qam 10
12 219000000 4.6 38 256 qam 11
13 227000000 4.8 38 256 qam 12
14 235000000 4.6 38 256 qam 13
15 243000000 4.8 38 256 qam 14
16 251000000 4.8 38 256 qam 15
17 259000000 5 38 256 qam 16
18 267000000 5 38 256 qam 17
19 275000000 5 38 256 qam 18
20 283000000 5 38 256 qam 19
21 291000000 5 38 256 qam 20
22 307000000 5 38 256 qam 22
23 315000000 5.1 38 256 qam 23
24 323000000 5.4 38 256 qam 24


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 438 0
2 Locked 38.6 765 1
3 Locked 38.9 331 14
4 Locked 38.9 375 0
5 Locked 38.9 503 0
6 Locked 38.6 339 0
7 Locked 38.9 369 27
8 Locked 38.9 329 13
9 Locked 38.9 831 0
10 Locked 38.9 368 0
11 Locked 38.6 341 14
12 Locked 38.6 493 13
13 Locked 38.9 358 0
14 Locked 38.9 692 0
15 Locked 38.9 462 0
16 Locked 38.9 418 0
17 Locked 38.9 350 0
18 Locked 38.9 347 12
19 Locked 38.6 396 0
20 Locked 38.9 436 33
21 Locked 38.9 515 0
22 Locked 38.9 379 14
23 Locked 38.9 394 0
24 Locked 38.6 460 0


Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46200000 43.5 5120 64 qam 3
2 53700010 44 5120 64 qam 2
3 39400000 43.3 5120 64 qam 7
4 60300049 44.5 5120 64 qam 1


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 9 0
2 ATDMA 0 0 9 0
3 ATDMA 0 0 9 0
4 ATDMA 0 0 3 0


0 Kudos
Reply
sad_horn
  • 7
  • 0
  • 4
Tuning in
464 Views
Message 3 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

Time Priority Description
13/04/2021 05:02:45 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/04/2021 07:25:45 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/04/2021 20:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 21:25:27 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 08:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2021 09:29:44 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/04/2021 20:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/04/2021 07:56:37 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 08:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/03/2021 23:29:46 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2021 20:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2021 18:25:41 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2021 08:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/03/2021 12:52:18 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/03/2021 20:27:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/03/2021 00:07:44 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/03/2021 21:06:21 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/03/2021 04:12:50 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 12:18:23 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:23:58 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057-b.cm


Primary Downstream Service Flow
SFID 761902
Max Traffic Rate 117000047
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 761901
Max Traffic Rate 10500047
Max Traffic Burst 16320
Min Traffic Rate 0
Max Concatenated Burst 16320
Scheduling Type BestEffort

Item Status Comments
Acquired Downstream Channel (Hz)
299000000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

0 Kudos
Reply
JPL8
  • 458
  • 14
  • 172
Fibre optic
454 Views
Message 4 of 13
Flag for a moderator

Re: Latency Spikes/Packet Loss & Very Slow upload


@sad_horn wrote:

I have been in contact with VM support who were only too glad to tell me that "we don't guarantee upload speed", so essentially Virgin have just said tough luck. Refuse to acknowledge that there is any issue.


VM customer service seems to be more comfortable telling customers what it can’t/won’t do lately and it’s shockingly bad. Everything seems to be aimed at delay and deflection.

When customers are relying on a stable upload speed for working from home and online meetings, treating them like this is appalling.  

Giganet and City Fibre have just installed fibre optic straight to the home in my area. They currently offer 900Mbps download and 900Mbps upload

VM need to raise their game. 

conman33158
  • 1.42K
  • 121
  • 260
Knows their stuff
447 Views
Message 5 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

Your stats look fine mate but you have a few Post RS Errors and quite a few T3 Time outs which could indicate a fault on the line. Post the live link to your BQM.

Have you Checked service status and also called 0800 561 0061 for the most up to date faults information in your area

In failing that I'd give them a call. Best to ring VM on or just after 8am on 0345 454 1111 or alternatively you can wait here for a Virgin staff member to pick it up, but unfortunately this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
sad_horn
  • 7
  • 0
  • 4
Tuning in
435 Views
Message 6 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

I have checked both on Service Status and Called that line multiple times no faults shown.

Sorry I don't know why the image isn't loaded yet, but here is a direct link for today so far :-

BQM Graph I've already called them about 3 times, they refuse to acknowledge any fault, it was a waste of time.  I even disconnected all my equipment and connected directly to the hub as they were blaming my equipment.  Then when that still showed the same fault, they just went back to say there is no fault and they don't guarantee upload speeds.  I even asked for an engineer visit to which they declined.

I'd rather wait for staff here to have a look, I don't want to go through that experience again.

Thanks for checking out the stats though and confirming they look fine, much appreciated.

sad_horn
  • 7
  • 0
  • 4
Tuning in
430 Views
Message 7 of 13
Flag for a moderator

Re: Latency Spikes/Packet Loss & Very Slow upload


@JPL8 wrote:

@sad_horn wrote:

I have been in contact with VM support who were only too glad to tell me that "we don't guarantee upload speed", so essentially Virgin have just said tough luck. Refuse to acknowledge that there is any issue.


VM customer service seems to be more comfortable telling customers what it can’t/won’t do lately and it’s shockingly bad. Everything seems to be aimed at delay and deflection.

When customers are relying on a stable upload speed for working from home and online meetings, treating them like this is appalling.  

Giganet and City Fibre have just installed fibre optic straight to the home in my area. They currently offer 900Mbps download and 900Mbps upload

VM need to raise their game. 


Couldn't agree more, that's why I called, I've lost connection multiple times at key points losing me hours of work.  What makes it worse is that the whole "Code of conduct" thing only guarantees download, genuinely baffling.

conman33158
  • 1.42K
  • 121
  • 260
Knows their stuff
429 Views
Message 8 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

No worries mate, photos have to be approved and this sometimes takes a while.

Your BQM is showing latency spikes and it's sitting a bit high with packet loss, I say they would need to look into this further. Hopefully Virgin staff will be along quickly for you 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
Zak_M
  • 3.53K
  • 223
  • 353
Forum Team
Forum Team
397 Views
Message 9 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

Good afternoon @sad_horn 

 

Welcome to the forums and thank you for taking the time to post. 

 

After looking over your account and running some general checks, I have decided that we need to get an engineer out to come get things sorted. 

 

I have arranged this for our next available appointment, you are able to find the time and date via your online account.

 

Kind regards,

Zak_M

sad_horn
  • 7
  • 0
  • 4
Tuning in
309 Views
Message 10 of 13
Flag for a moderator

Re: Latency Spikes & Very Slow upload

Hi Zak,

Thank you for arranging for me!

I've just had the tech out today and what a lovely chap. 

He found one of my connections waterlogged and said the copper was a bit of a mess, so he's switched me on the taps.  Oh and he removed the forward path attenuator that I had from a previous visit when there was an issue years back.

Hopefully this will resolve the problems I'm having,  I wish I'd have just posted on here to begin with rather than wasting 3 hours arguing with Customer Services it was like talking to a wall honestly.

Thank you for your assistance and everyone else in the thread conman33158 & JPL8.