Menu
Reply
Wasey
  • 3
  • 0
  • 0
Joining in
332 Views
Message 1 of 8
Flag for a moderator

Lag/buffering

Super hub 3 has seriously let me down for the past 2 wks every 1 to 10 mins it is buffering on YouTube & I cannot even use Prime Video at all.I think it’s time to tell Virgin to shove the hub 3 were the sun don’t shine.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
328 Views
Message 2 of 8
Flag for a moderator

Re: Lag/buffering

What is your contracted speed ?

How are you connecting the device to the Hub, Wi-Fi or ethernet cable ?

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Wasey
  • 3
  • 0
  • 0
Joining in
299 Views
Message 3 of 8
Flag for a moderator

Re: Lag/buffering

power line adapter Ethernet,speed is 70 to 60 on average

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
297 Views
Message 4 of 8
Flag for a moderator

Re: Lag/buffering


@Wasey wrote:

power line adapter Ethernet,speed is 70 to 60 on average


Contracted speed ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Wasey
  • 3
  • 0
  • 0
Joining in
296 Views
Message 5 of 8
Flag for a moderator

Re: Lag/buffering

60 to 70 Mbps

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
291 Views
Message 6 of 8
Flag for a moderator

Re: Lag/buffering

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

Disable any VPNs that you have running.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
290 Views
Message 7 of 8
Flag for a moderator

Re: Lag/buffering

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
172 Views
Message 8 of 8
Flag for a moderator

Re: Lag/buffering

Hi Wasey, 

Thanks for your post and welcome to our community. 

Very sorry for the delay in getting back in touch, we have been busier than usual. 

I've had a look into the back end of things for you and can see since posting you've been in touch with the team who have been able to provide further assistance. 

Please do pop back if you need anything else. 

Emma_C - Forum Team
0 Kudos
Reply