Menu
Reply
RobUnited
  • 1
  • 0
  • 0
Joining in
259 Views
Message 1 of 3
Flag for a moderator

Just joined VM and my broadband download is not what has been promised

I've just joined VM and signed up to M350 so am expecting good speed.

I've used the speed checker and it's pretty poor considering the cost and expectation. I've had a maximum download of 150Mb/s at one point but generally it's around the 90 mark. I've rebooted the server. Checked the wifi signal.. I've even stood next to the Hub... pretty disappointed at the moment. Upload is great.

These are the readings I get... I'm not techie but expected it to work with and extra input from me.

Screenshot 2020-10-17 at 10.33.52.pngScreenshot 2020-10-17 at 10.34.59.pngScreenshot 2020-10-17 at 10.35.06.pngScreenshot 2020-10-17 at 10.35.13.pngScreenshot 2020-10-17 at 10.35.27.png

 

0 Kudos
Reply
Andrew-G
  • 7.54K
  • 1.28K
  • 3.36K
Very Insightful Person
Very Insightful Person
252 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Just joined VM and my broadband download is not what has been promised

Sounds like you're measuring speeds over wireless.  In which case you need to rename the hub's two wifi signals so you can tell the 2.4 and 5 GHz apart, then always use the 5 GHz in preference to 2.4 unless the device is 2.4 GHz only.  You should increase channel width on 5 GHz to 20/40/80, and turn off "automatic optimisation".  

Try that, see what happens.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Anonymous
Not applicable
239 Views
Message 3 of 3
Flag for a moderator

Re: Just joined VM and my broadband download is not what has been promised


@Andrew-G wrote:

Sounds like you're measuring speeds over wireless.  In which case you need to rename the hub's two wifi signals so you can tell the 2.4 and 5 GHz apart, then always use the 5 GHz in preference to 2.4 unless the device is 2.4 GHz only.  You should increase channel width on 5 GHz to 20/40/80, and turn off "automatic optimisation".  

Try that, see what happens.


Exactly. There are so many variables with wireless VM would never guarantee speeds over wireless.

The OP needs to check the wired speed.

0 Kudos
Reply