Menu
Reply
ozlaceuk
  • 12
  • 0
  • 0
Joining in
662 Views
Message 1 of 28
Flag for a moderator

Just installed the Hub4 and not getting promised speed

We installed the new hub4 and tested hard-wired speeds and nowhere near what was promised.  We have tried turning it off and leaving it for a bit to no avail. Upload speeds were on hub3 - realiably @34Mb and now is 18Mb. 

On wifi it's even worse.

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
651 Views
Message 2 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

what speeds are you getting via ethernet on the hub4? down and up ?

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
ozlaceuk
  • 12
  • 0
  • 0
Joining in
645 Views
Message 3 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

IMG_2226.JPEGCapture.PNG

0 Kudos
Reply
ozlaceuk
  • 12
  • 0
  • 0
Joining in
607 Views
Message 4 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

wired and wireless speeds below

IMG_2226.JPEGCapture.PNG

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
598 Views
Message 5 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

your photo are being rejected, most likely because they have personal data in them (IP address maybe).

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
ozlaceuk
  • 12
  • 0
  • 0
Joining in
589 Views
Message 6 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

wireless speed onlywireless speed onlywired speed onlywired speed only

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
579 Views
Message 7 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

ok wired download speeds are showing bang on what you should be getting.

940Mbps is the maximum a 1Gbps ethernet port is capable of.
upload speed looks a little low though.

wifi download speed is probably, again, about right depending on the device you tested it on.


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
ozlaceuk
  • 12
  • 0
  • 0
Joining in
577 Views
Message 8 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

ok so again as I said the upload is slower than the hub3, hence my issue.

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
568 Views
Message 9 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

post your router stats, specifically the upstream stats.
the speedtest shows the line is capable of 1Gbps speeds, so it might be a config issue with the account, or a line issue.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
ozlaceuk
  • 12
  • 0
  • 0
Joining in
557 Views
Message 10 of 28
Flag for a moderator

Re: Just installed the Hub4 and not getting promised speed

upstream.PNG

hubby is also wondering if the resistor that was installed by the technician for the hub3 is an issue.

0 Kudos
Reply