Menu
Reply
conman33158
  • 1.56K
  • 131
  • 295
Super solver
201 Views
Message 21 of 26
Flag for a moderator

Re: Just had Gig1 added to my service - Massive change in variability but no real speed increase

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000046.7705995120 KSym/sec64QAM5
25370000050.7705995120 KSym/sec64QAM2
34620000049.7705995120 KSym/sec64QAM3
43940000048.0205995120 KSym/sec64QAM4

 

......also some upstream power levels are sitting too high and would need adjusting 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Thwaker
  • 24
  • 0
  • 2
Tuning in
180 Views
Message 22 of 26
Flag for a moderator

Re: Just had Gig1 added to my service - Massive change in variability but no real speed increase

Still the same.

 

Thwaker_1-1629108836629.png

Connection speed highly variable lows of 450Mbps highs of 620Mbps (ish) - service disconnects every few evenings around 2-3am for a few minutes. Variability is bad and brings the service below the min.

Latency is consistent, pretty much 0% packet loss.

If you look at this longer term graph you see the switch from M600 on the 22nd July, After that it's a world of variability. 

Thwaker_2-1629109027290.png

This shows the variability of the service over 48hours which is easier to see issues on.

Thwaker_4-1629109364010.png

 

 

 

 

0 Kudos
Reply
Thwaker
  • 24
  • 0
  • 2
Tuning in
144 Views
Message 23 of 26
Flag for a moderator

Re: Just had Gig1 added to my service - Massive change in variability but no real speed increase

shall I call support andf open another case ?

0 Kudos
Reply
Serena_C
  • 1.22K
  • 48
  • 131
Forum Team
Forum Team
109 Views
Message 24 of 26
Flag for a moderator

Re: Just had Gig1 added to my service - Massive change in variability but no real speed increase

Hi @Thwaker,

 

Thanks for getting back to us, I'm really sorry to hear that you are still experiencing these issues.

 

I've taken a look and can see that you have an engineer visit today to investigate this further, please do pop back after your engineer appointment and keep us updated on how things are working for you after this.

 

Kind regards,

Serena

 

 

0 Kudos
Reply
Thwaker
  • 24
  • 0
  • 2
Tuning in
101 Views
Message 25 of 26
Flag for a moderator

Re: Just had Gig1 added to my service - Massive change in variability but no real speed increase

Still Broken ... but has been handed over to network team as the fibre node is unhappy ..

So still ongoing...

0 Kudos
Reply
John_GS
  • 10.14K
  • 526
  • 924
Forum Team
Forum Team
78 Views
Message 26 of 26
Flag for a moderator

Re: Just had Gig1 added to my service - Massive change in variability but no real speed increase

Apologies Thwaker - the team would be in touch with you when there is an update.

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply