Menu
Reply
dnewsholme
  • 10
  • 0
  • 7
Tuning in
401 Views
Message 1 of 9
Flag for a moderator

Just been upgraded from 350mb to 1gb but upload is terrible

Just been upgraded from a hub 3 to and hub4 today. I used to get 350mb down and 38mb upload. Since the router being replaced i'm now getting 1072 download but only 1mb upload as confirmed by samknows.com/realspeed, fast.com and speedtest.net as well as by my google wifi router.

Rang the team at virgin media 3 times today who all seemed to hang up on me after 30 minutes or so of troubleshooting.

Anyone see any issues in the below?

uploadupload

 

1.png

 

downloaddownload

 

downloaddownload

 

downloaddownload

 

downloaddownload

 

0 Kudos
Reply
dnewsholme
  • 10
  • 0
  • 7
Tuning in
376 Views
Message 2 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

As taken from my google wifi. The "upgrade" happened today but the upload is way less than what it used to be. 5mbps  is actually the best result i've had so far.

e5hqftAIgnore the download from this other screenshot as it's over wireless but the upload is typical.

yEnO5px

 

 

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 461
Trouble shooter
314 Views
Message 3 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

Are there any outages?

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
dnewsholme
  • 10
  • 0
  • 7
Tuning in
305 Views
Message 4 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

Yeah i've checked with that number and there are no outages for the area.

0 Kudos
Reply
jbrennand
  • 23.83K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
298 Views
Message 5 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 461
Trouble shooter
296 Views
Message 6 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

Hmmm - Unless I have missed something; the power levels and SNR look fine with no obvious signs of a bad connection!

VM would need to take a closer look!

Hang tight for them to pick this up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

jbrennand
  • 23.83K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
285 Views
Message 7 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

Stats do look fine - BQM might reveal any underlying over-utilisation issue.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
dnewsholme
  • 10
  • 0
  • 7
Tuning in
241 Views
Message 8 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

Just to update incase anyone else has the same issue. My suspicions were confirmed. Engineer replaced the hub4 with another and the issue is resolved.

 

MkL0P3Q

 

0 Kudos
Reply
Corey_C
  • 3.9K
  • 214
  • 323
Forum Team
Forum Team
224 Views
Message 9 of 9
Flag for a moderator

Re: Just been upgraded from 350mb to 1gb but upload is terrible

Thanks for your reply and update, dnewsholme. Glad to hear the replacement has resolved the issue. 

 

Cheers,

Corey C

0 Kudos
Reply