Menu
Reply
JensHarris
  • 6
  • 0
  • 0
Tuning in
592 Views
Message 1 of 9
Flag for a moderator

Just another network problem

Internet speeds regularly around 40Mb despite being on the Oomph 200, I use Samknows app to monitor this. However, this isn't the biggest problem.

 

I frequently have ping spikes over 100ms. This seems to have a couple of effects. Firstly, it almost forces streaming services into a state of buffering despite the decent dl speed. Second, it makes online gaming very difficult. Specifically I simrace and the high ping spikes obviously have an affect of the perceived track position of my car viewed by others. This leads to times where my games are unplayable.

 

I have gone through the support points, restarted router, hardwired ethernet to computer...nothing has made a difference to the network quality.

 

I have tried to go through the app to raise this as a ticket, however, I can't seem to find a way to raise one there.

 

Any chance of some help here?

 

 

Tags (3)
0 Kudos
Reply
JensHarris
  • 6
  • 0
  • 0
Tuning in
584 Views
Message 2 of 9
Flag for a moderator

Re: Just another network problem

I forgot to add,

 

The Jitter spikes at the same time as the ping. 

Thats probably more likely my problem than anything else.

0 Kudos
Reply
Andrew-G
  • 8.63K
  • 1.41K
  • 3.99K
Very Insightful Person
Very Insightful Person
569 Views
Message 3 of 9
Flag for a moderator

Re: Just another network problem

Setup a BQM over at https://www.thinkbroadband.com/broadband/monitoring/quality that'll show what's going on with your VM connection.  Post a link to a live, shared graph here and we'll see what's happening.  Usually needs to run for 24 hours before we can draw reasonable conclusions, but the live graph will continuously update so you can do that immediately.

The BQM is looking for latency and packet loss issues.  Regarding the speed, if you can regularly measure speeds below the threshold, have you tried invoking the VM minimum speed guarantee?

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

JensHarris
  • 6
  • 0
  • 0
Tuning in
552 Views
Message 4 of 9
Flag for a moderator

Re: Just another network problem

My Broadband Ping - Virgin Media Connection

0 Kudos
Reply
sayekm
  • 331
  • 29
  • 64
Fibre optic
515 Views
Message 5 of 9
Flag for a moderator

Re: Just another network problem

OMG is that your actual BQM.. the yellow on that 😱

 




xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
M200 Oomph - 5GB SIM + 3 extra SIM family plan - BT whole Wi-Fi - Sky Q
............................................................................................................................
Don't cry over Virgin price increase instead speak to retentions team and negotiate a better deal.
0 Kudos
Reply
JensHarris
  • 6
  • 0
  • 0
Tuning in
498 Views
Message 6 of 9
Flag for a moderator

Re: Just another network problem

Yes.

 

That point where it isn't constantly yellow...I wasn't in the house. 😑

0 Kudos
Reply
sayekm
  • 331
  • 29
  • 64
Fibre optic
491 Views
Message 7 of 9
Flag for a moderator

Re: Just another network problem

Lets hope its temporary otherwise thats scary.

This is my BQM on M200 and I thought mine was bad until I saw yours 🙄 

My ping is normally 10 to 12

sayekm_0-1613585867499.png

 




xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
M200 Oomph - 5GB SIM + 3 extra SIM family plan - BT whole Wi-Fi - Sky Q
............................................................................................................................
Don't cry over Virgin price increase instead speak to retentions team and negotiate a better deal.
0 Kudos
Reply
JensHarris
  • 6
  • 0
  • 0
Tuning in
487 Views
Message 8 of 9
Flag for a moderator

Re: Just another network problem

😢

0 Kudos
Reply
JensHarris
  • 6
  • 0
  • 0
Tuning in
448 Views
Message 9 of 9
Flag for a moderator

Re: Just another network problem

Update:

 

At 2pm today I called Virgin Media to raise the technical issue. I was told by the first lady that my Downstream line was throwing up multiple errors (sorry, don't know what errors), and was then put through to the "2nd line"?. The technical team I assume.

 

He pounded away on his computer and then told me that he had changed some settings and he wanted me to check the line myself to make sure I could connect. I told him I could already connect and that the problem was the latency and packet loss. He told me that I should call thinkbroadband to check that everything was ok which, of course, I can't do as I am only using their online monitoring system.

 

He told me then to just keep checking the line and if there are any problem to call back. 😑

 

Straight onto ping monitor and within 5 minutes I get a 3032ms timeout along with a few other spikes. Hopefully there will be a change.

0 Kudos
Reply