Menu
Reply
andystar351
  • 53
  • 1
  • 1
On our wavelength
571 Views
Message 1 of 7
Flag for a moderator

Issue Fixed, but huge slow down in download speeds.

Long story short, issues started way back in July with both wifi & TV. Wifi was intermittent or completely down with a router that was rebooting itself 15 times or more per day and almost unwatchable channels on the TV. 
Two engineer visits and many phone calls later my issue with the wifi and TV were both fixed. Turns out it was an area issue with an estimated fix of 4th October but I received a text a few days ago to reboot everything as the work had been completed. 
TV is now fine, and the wifi has been stable and has not dropped out for the last 48 hours (fingers crossed touch wood etc etc). However I am getting really poor speeds now the area problem has been fixed. I am on the Ultimate oomph package 600mbps and getting 30 to 40 wireless and about 70 to 80 hardwired. Upload speeds are as good as they have been before the problem (upwards of 40). 
Is there anything I can do to improve this? Don’t really want to phone yet again, it’s seems like I have to call every week recently, if there is something I can do here for myself. 
VM tests show nothing wrong (they did during the problem) and reading some threads on here for advice have not worked for me so far. 
Thanks in advance. 

0 Kudos
Reply
Zach_R
  • 3.74K
  • 120
  • 263
Forum Team
Forum Team
507 Views
Message 2 of 7
Flag for a moderator

Re: Issue Fixed, but huge slow down in download speeds.

Hi @andystar351,

Thank you for your post and welcome back to our community forums. We're here to help.

I am so sorry to hear that you seem to be having some speed issues recently. Are these ongoing today for you? If so, can you clarify what diagnostics and troubleshooting you've done thus far in an effort to remedy this?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
andystar351
  • 53
  • 1
  • 1
On our wavelength
503 Views
Message 3 of 7
Flag for a moderator

Re: Issue Fixed, but huge slow down in download speeds.

Hi Zack,

thanks for your reply. Yes, unfortunately the issue remains. Again TV has been fine today, and wifi has not dropped out, but the speed issue is still there.
So far I have restarted the hub 3 router (several times) and conducted ookla speed tests from the wired PC and from wireless from phone and iPad, I am still getting really poor speed results. 
I have gone through the step by step guide regarding improving speeds as shown before you get to the help forum, but the Samknows tests fail every time. 
I have 17 items in the connected list, and apart from the second V6 box (in my sons room) and the Worcester wave thermostat (I dont know how to) I have turned them all off with little to zero improvement.

I have checked the service status for the area and get the green “all is good” ticks, and after running the test from there I get the “our tests couldn’t find the cause” message. 
The only thing I have not done so far is the full 20 second hard reset using the paperclip in the router hole, I need to be alone in the house before I can do that as I know how long it takes and the effort to get everything back connected. 
is there anything else I should be looking at?

reply is much appreciated, thank you. 

0 Kudos
Reply
Andrew-G
  • 10.08K
  • 1.62K
  • 4.54K
Alessandro Volta
483 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Issue Fixed, but huge slow down in download speeds.

I assume you've undone, wiped and remade all VM coax cable connections?  And if you're inclined, do the same outside if there's a brown plastic "Omnibox" on the property wall - usually just a single securing screw, and the biggest hazard is the man eating spiders that sometimes take up residence in the box.  As that'll interrupt the connection again, probably best to do when you also try the reset.

If problems persist,  then when the hub has been running without a reboot or power interruption for 12-24 hours or so, connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here as TEXT not screenshots.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.  Then we can check for any obvious problems with power, noise or error counts - the VM diagnostics should already have checked all those, but sometimes they miss something.

0 Kudos
Reply
andystar351
  • 53
  • 1
  • 1
On our wavelength
469 Views
Message 5 of 7
Flag for a moderator

Re: Issue Fixed, but huge slow down in download speeds.

Andrew-G

thanks for the reply, I didn’t go to that extreme no, (my excuse was it’s tipping it down lol), however I did take the plunge and do the hard reset on the router and it’s made a huge difference. Now getting 275 on iPhone and 360 on iPad so I am well happy!  
I changed the password ages ago, so now got my afternoons project sorted, just 17 devices to reconnect, oh and I have just noticed pixelation on the TV again so wish me luck with that one!

seriously though, thanks to everyone that has offered advice, 

cheers!

0 Kudos
Reply
Andrew-G
  • 10.08K
  • 1.62K
  • 4.54K
Alessandro Volta
464 Views
Message 6 of 7
Flag for a moderator

Re: Issue Fixed, but huge slow down in download speeds.

If you're still seeing pixellation on TV, usually means there's still a noise problem.  A reset (or simple reboot) of the hub usually gets a temporary reprieve by re-negotiating all channels used for the internet connection, but as any underlying fault that's causing the noise won't have been fixed problems are likely to return.

See how it goes, but I suspect that the problem will recur and you'll need a further visit.

 

andystar351
  • 53
  • 1
  • 1
On our wavelength
460 Views
Message 7 of 7
Flag for a moderator

Re: Issue Fixed, but huge slow down in download speeds.

That makes perfect sense, the last engineer a few weeks ago actually changed our V6 box so I lost all my recorded stuff, and the new box made no difference at all.
I suspect you are right, I am happy for now, but if the TV gets anywhere near as bad as it was before, I will be calling (yet again).
Thank you.
0 Kudos
Reply