Menu
Reply
Rooftop
  • 3
  • 0
  • 0
Joining in
576 Views
Message 1 of 6
Flag for a moderator

Internet went down for about 20 mins. An hour later still getting very slow speeds.

I have the 350 package and I normally get that or above on my computer with ethernet however, after the internet going down for around 20 minutes even an hour later I am only getting around 30-50 download speed. Upload seems to be the same.

Thanks,

Rooftop

 

 

0 Kudos
Reply
jbrennand
  • 29.04K
  • 2.89K
  • 5.47K
Very Insightful Person
Very Insightful Person
560 Views
Message 2 of 6
Flag for a moderator

Re: Internet went down for about 20 mins. An hour later still getting very slow speeds.

Has the known problem been fixed yet?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

If all clear, try a reboot and possibly a 60 second pinhole reset.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Rooftop
  • 3
  • 0
  • 0
Joining in
538 Views
Message 3 of 6
Flag for a moderator

Re: Internet went down for about 20 mins. An hour later still getting very slow speeds.

‪Ok so I’ve fixed the issue. It was a loose cable. Now my intelligent pod isn’t connecting at all. Just constantly flashing. What can I do to fix this ‬

0 Kudos
Reply
Adduxi
  • 5.62K
  • 461
  • 1.42K
Very Insightful Person
Very Insightful Person
495 Views
Message 4 of 6
Flag for a moderator

Re: Internet went down for about 20 mins. An hour later still getting very slow speeds.


@Rooftop wrote:

‪Ok so I’ve fixed the issue. It was a loose cable. Now my intelligent pod isn’t connecting at all. Just constantly flashing. What can I do to fix this ‬


Go through the troubleshooting guide?  Troubleshooting Pods | Virgin Media

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Rooftop
  • 3
  • 0
  • 0
Joining in
492 Views
Message 5 of 6
Flag for a moderator

Re: Internet went down for about 20 mins. An hour later still getting very slow speeds.

Tried all troubleshooting methods getting same result 

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
409 Views
Message 6 of 6
Flag for a moderator

Re: Internet went down for about 20 mins. An hour later still getting very slow speeds.

Hi @Rooftop

 

Thanks for keeping us updated on this and sorry to hear you now have another issue, 

 

what is your WiFi pod doing currently? Is it still flashing? 

 

If so please do let us know and we are more than happy to assist today! 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply