Menu
Reply
Patricia161
  • 10
  • 0
  • 0
Tuning in
358 Views
Message 1 of 6
Flag for a moderator

Internet speed

Engineer connected my phones to modem as landline was crackling because of outside fault ever since my iPhones and iPads can’t connect to internet as speed to slow but every other device is running ok could the phones be interfering with my devices as this has happened as soon as engineer did this

0 Kudos
Reply
nodrogd
  • 16.82K
  • 1.97K
  • 4.08K
Very Insightful Person
Very Insightful Person
349 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Internet speed

The hub based 21CV lines do not use the internet connection. They use a separate radio connection down the cable to the exchange, so nothing on your internet connection or WiFi should be affected.

VM BB TV Landline PAYG mobile. Freeview/Freesat HD, Tesco Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
293 Views
Message 3 of 6
Flag for a moderator

Re: Internet speed

Good morning @Patricia161 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services. 

 

Please could you pin hole reset the hub and let me know if there are any improvements on the connecting your iPad and iPhone 

 

Kind regards,

Zak_M

0 Kudos
Reply
Patricia161
  • 10
  • 0
  • 0
Tuning in
269 Views
Message 4 of 6
Flag for a moderator

Re: Internet speed

I had to take off my devices upstairs to be able to connect to Internet can’t understand why it won’t take all my devices as it has always done this before and now I am updating to 350 from 100 it is running slowly so apps won’t connect

0 Kudos
Reply
Adduxi
  • 3.2K
  • 250
  • 698
Very Insightful Person
Very Insightful Person
213 Views
Message 5 of 6
Flag for a moderator

Re: Internet speed


@Patricia161 wrote:

I had to take off my devices upstairs to be able to connect to Internet can’t understand why it won’t take all my devices as it has always done this before and now I am updating to 350 from 100 it is running slowly so apps won’t connect


Why are you upgrading to a higher speed if you are having problems with your VM circuit at present.  You should get this fixed first before upgrading.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Patricia161
  • 10
  • 0
  • 0
Tuning in
194 Views
Message 6 of 6
Flag for a moderator

Re: Internet speed

Problems started when I upgraded no problems before but everything sorted now thanks

0 Kudos
Reply