Menu
Reply
ziggypotega
  • 2
  • 0
  • 1
Joining in
627 Views
Message 1 of 5
Flag for a moderator

Internet Speed goes down the moment V6 is turned on

Hi, I have started having issues with my internet speed drastically reducing from about 110mb/s down to about 5mb/s (download) and similarly with upload - from 10 Mb/s to 1Mb/s. This is happening when I turn on the V6 box. When I switch it off it instantly goes back to normal. I have been monitoring speeds switching box on and off and the reaction is immediate. Obviously tried restarts of both superhub3 and v6 but no luck. Same is happening when v6 connected to the network over cable and WiFi.

Any ideas on how to resolve will be appreciated.

Many thanks

Ziggy

Tags (1)
0 Kudos
Reply
japitts
  • 17.25K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
611 Views
Message 2 of 5
Flag for a moderator

Re: Internet Speed goes down the moment V6 is turned on

The V6 only uses the internet for OnDemand, streaming, EPG updates and the occasional software update. When you say about switching the V6 on, do you mean bringing it out of standby? Or are you genuinely switching it off at the mains?

Which SW build is your V6 running ok... check under Home > Help & Settings > System Info - and a few lines down on the first page.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Hayley_S
  • 3.43K
  • 110
  • 225
Forum Team
Forum Team
541 Views
Message 3 of 5
Flag for a moderator

Re: Internet Speed goes down the moment V6 is turned on

Hello @ziggypotega,

 

Welcome to the community page! Thank you for posting on here

 

I am sorry for the issues that you have been having with your broadband speeds.

 

I was able to locate your account using your forums details, I can not see any area issues or any faults on the Hub.

I can see that some devices could be impacting your signal strength, please can you make sure that you do not have any devices to close to the Hub, also I would recommend you 'forget' the WiFi connection on all devices and reconnect one by one and see when the speed drops so you can see which one is causing the issue.

 

Also I would try using your wired connection on your TV box for a more steady connection.

 

Look forward to your response.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ziggypotega
  • 2
  • 0
  • 1
Joining in
530 Views
Message 4 of 5
Flag for a moderator

Re: Internet Speed goes down the moment V6 is turned on

Thanks for your message. I get your point about the box not really using the bandwidth. To answer your question, I was putting it in and out of standby (not physically switching off). However, you message triggered other way of thinking about the issue which led me to the resolution (of sorts).

The issue was to do with the power rather than the box itself (tv, box and superhub were all plugged in to the surge-protected extension panel). The moment all 3 devices were on, the internet speed was going down to a couple of Mb/s. The moment box was switched off or tv was switched off then the internet speed was going back to usual ~100Mb/s. Once I re-plugged devices and moved one of them (V6 box) directly to the socket then the issue stopped. Still not exactly sure what would cause it but the important thing is - the issue is gone.

Regards!

 

Hayley_S
  • 3.43K
  • 110
  • 225
Forum Team
Forum Team
524 Views
Message 5 of 5
Flag for a moderator

Re: Internet Speed goes down the moment V6 is turned on

Hello @ziggypotega,

 

Thank you for telling me this! I am glad to see the issue is gone!

 

I am sorry for everything that has happened.

 

You know where we are if you ever need our help again 🙂

 

Have a lovely weekend!

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply