Menu
Reply
  • 7
  • 0
  • 0
Tuning in
222 Views
Message 1 of 9
Flag for a moderator

Intermittent speed and loss of connection

Hi there,

I've had Virgin Media fibre 100mb for a few weeks.  I have the hub 3 setup in modem mode and a TP-Link Deco 9 mesh system.

Everything was working fine for a few weeks and I was getting really great speeds everywhere in the house, however since Friday I've had intermittent speeds and my connection keeps dropping.

I've restored factory settings on the hub and used in wifi mode and it didn't solve the problem.

I've tried contact Virgin Media through various channels but they're been absolutely hopeless.  When I logged into my account it said there was a fault which has now been cleared but I want to ensure it's not going to happen again.

Here's the data from the router access logs.  Any guidance anyone can give would be much appreciated. 

Thanks.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13787500002.540256 qam27
22027500000.540256 qam9
32107500000.538256 qam10
42187500000.538256 qam11
52267500000.540256 qam12
62347500000.438256 qam13
72427500000.438256 qam14
82507500000.538256 qam15
92587500000.538256 qam16
102667500000.738256 qam17
11274750000138256 qam18
122827500001.240256 qam19
132907500001.240256 qam20
142987500001.238256 qam21
153067500001.440256 qam22
163147500001.740256 qam23
173227500002.240256 qam24
183307500002.240256 qam25
193707500002.540256 qam26
203867500002.240256 qam28
213947500002.440256 qam29
224027500002.540256 qam30
234107500002.540256 qam31
244187500002.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.340
2Locked40.340
3Locked38.960
4Locked38.980
5Locked40.370
6Locked38.970
7Locked38.950
8Locked38.950
9Locked38.950
10Locked38.950
11Locked38.950
12Locked40.350
13Locked40.350
14Locked38.9180
15Locked40.3200
16Locked40.9180
17Locked40.9150
18Locked40.900
19Locked40.300
20Locked40.350
21Locked40.360
22Locked40.350
23Locked40.360
24Locked40.970

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620001444.8512064 qam3
23259998144.8512064 qam5
33940000044.8512064 qam4
45370002444.8512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000




0 Kudos
Reply
  • 7
  • 0
  • 0
Tuning in
221 Views
Message 2 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection

Network Log
Time Priority Description
18/11/2020 09:57:29 notice LAN login Success;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 08:40:48 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057-b.cm modified;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 08:40:48 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 05:55:24 critical No Ranging Response received - T3 time-out;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 12:26:15 Warning! RCS Partial Service;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 10:42:56 critical No Ranging Response received - T3 time-out;CM-;;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:59 Warning! ToD request sent - No Response received;CM-;;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:55:58 critical No Ranging Response received - T3 time-out;CM-;;CM-VER=3.0;
14/11/2020 13:53:51 notice LAN login Success;CM-;;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:41 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:48:22 notice LAN login Success;CM-;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:48:10 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:47:16 notice LAN login Success;CM-;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:46:50 critical No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:46:43 notice LAN login Success;CM-;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:45:35 critical No Ranging Response received - T3 time-out;CM-CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:41:26 notice LAN login Success;;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:40:13 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:37:5 notice Received REG-RSP while in REG-HOLD1 state;C;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:36:9 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
194 Views
Message 3 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection


@AdamM41 wrote:

Hi there,

I've had Virgin Media fibre 100mb for a few weeks.  I have the hub 3 setup in modem mode and a TP-Link Deco 9 mesh system.

Everything was working fine for a few weeks and I was getting really great speeds everywhere in the house, however since Friday I've had intermittent speeds and my connection keeps dropping.

I've restored factory settings on the hub and used in wifi mode and it didn't solve the problem.

I've tried contact Virgin Media through various channels but they're been absolutely hopeless.  When I logged into my account it said there was a fault which has now been cleared but I want to ensure it's not going to happen again.

Here's the data from the router access logs.  Any guidance anyone can give would be much appreciated. 

Thanks.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13787500002.540256 qam27
22027500000.540256 qam9
32107500000.538256 qam10
42187500000.538256 qam11
52267500000.540256 qam12
62347500000.438256 qam13
72427500000.438256 qam14
82507500000.538256 qam15
92587500000.538256 qam16
102667500000.738256 qam17
11274750000138256 qam18
122827500001.240256 qam19
132907500001.240256 qam20
142987500001.238256 qam21
153067500001.440256 qam22
163147500001.740256 qam23
173227500002.240256 qam24
183307500002.240256 qam25
193707500002.540256 qam26
203867500002.240256 qam28
213947500002.440256 qam29
224027500002.540256 qam30
234107500002.540256 qam31
244187500002.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.340
2Locked40.340
3Locked38.960
4Locked38.980
5Locked40.370
6Locked38.970
7Locked38.950
8Locked38.950
9Locked38.950
10Locked38.950
11Locked38.950
12Locked40.350
13Locked40.350
14Locked38.9180
15Locked40.3200
16Locked40.9180
17Locked40.9150
18Locked40.900
19Locked40.300
20Locked40.350
21Locked40.360
22Locked40.350
23Locked40.360
24Locked40.970

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620001444.8512064 qam3
23259998144.8512064 qam5
33940000044.8512064 qam4
45370002444.8512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000





The HUB stats look ok (A 'blip' on the 14/11).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
  • 7
  • 0
  • 0
Tuning in
182 Views
Message 4 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection

Hi Carl,

Thanks for responding.  As requested:

My BQM 

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
178 Views
Message 5 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection


@AdamM41 wrote:

Hi Carl,

Thanks for responding.  As requested:

My BQM 


I can see a 'blip' around 12pm, however the rest of the time looks 'OK'.

We'll need to let it run for a while with it being intermittent.

0 Kudos
Reply
  • 7
  • 0
  • 0
Tuning in
169 Views
Message 6 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection

Thanks again Carl.  To be honest I'm completely astonished that I can get better advised for a community forum than I can from Virgin Media themselves, but I'm really grateful for your input.

0 Kudos
Reply
  • 7
  • 0
  • 0
Tuning in
128 Views
Message 7 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection

Hi Carl,

There seems to have been quite a lot a blips and corresponding connectivity issues between 15:30 and 19:30 last night.

My BQM 

Do you have any thoughts?

Thanks

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
118 Views
Message 8 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection


@AdamM41 wrote:

Hi Carl,

There seems to have been quite a lot a blips and corresponding connectivity issues between 15:30 and 19:30 last night.

My BQM 

Do you have any thoughts?

Thanks


Yes, something 'happened' between 4pm and 8pm.

Maybe VM can investigate further.

0 Kudos
Reply
  • 7
  • 0
  • 0
Tuning in
77 Views
Message 9 of 9
Flag for a moderator

Re: Intermittent speed and loss of connection

My speeds have dropped through the floor again. The router network log states the following:

Time Priority Description

20/11/2020 11:59:27criticalNo Ranging Response received - T3 time-out;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply