Menu
Reply
kanu79
  • 9
  • 0
  • 0
Tuning in
669 Views
Message 1 of 21
Flag for a moderator

Intermittent disconnection

Hi,

 

I'm having intermittent disconnections on all devices. Often v short, during video calls particularly, but sometimes a few minutes. 

Nothing showing as a problem on website, seems to be router only. Can't get in touch with virgin any other route.

 

Thanks

Tags (3)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
662 Views
Message 2 of 21
Flag for a moderator
Helpful Answer

Re: Intermittent disconnection

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
kanu79
  • 9
  • 0
  • 0
Tuning in
656 Views
Message 3 of 21
Flag for a moderator

Re: Intermittent disconnection

0 Kudos
Reply
kanu79
  • 9
  • 0
  • 0
Tuning in
655 Views
Message 4 of 21
Flag for a moderator

Re: Intermittent disconnection

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12030000001.538256 qam9
21390000001.938256 qam1
31470000001.538256 qam2
41550000001.238256 qam3
51630000001.238256 qam4
61710000001.538256 qam5
71790000001.538256 qam6
81870000001.538256 qam7
91950000001.438256 qam8
102110000001.738256 qam10
11219000000238256 qam11
12227000000238256 qam12
132350000001.538256 qam13
142430000001.438256 qam14
152510000001.738256 qam15
16259000000238256 qam16
17267000000238256 qam17
182750000001.938256 qam18
192830000001.738256 qam19
202910000001.938256 qam20
212990000002.238256 qam21
223070000002.238256 qam22
233150000002.238256 qam23
243230000001.938256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.690
2Locked38.6120
3Locked38.6140
4Locked38.950
5Locked38.6130
6Locked38.6110
7Locked38.6210
8Locked38.9180
9Locked38.9210
10Locked38.680
11Locked38.9190
12Locked38.9100
13Locked38.9100
14Locked38.9300
15Locked38.9230
16Locked38.6130
17Locked38.6180
18Locked38.970
19Locked38.980
20Locked38.6120
21Locked38.6220
22Locked38.9220
23Locked38.6130
24Locked38.670

 

Upstream

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000004.55512064 qam5
2394000004.55512064 qam4
3537000004.625512064 qam2
4462000004.6512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network

 

TimePriorityDescription26/09/2020 09:45:47criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/09/2020 09:43:47Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/09/2020 09:43:42criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/09/2020 09:43:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/09/2020 09:43:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;21/09/2020 17:04:44ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;21/09/2020 01:24:9ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;20/09/2020 18:02:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;20/09/2020 09:43:38ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/09/2020 00:36:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/09/2020 00:36:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/09/2020 00:36:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/09/2020 00:24:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/09/2020 00:24:10criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/09/2020 00:24:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;14/09/2020 05:09:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;14/09/2020 02:01:7ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;13/09/2020 01:18:16ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/09/2020 20:23:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;09/09/2020 06:41:25ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
650 Views
Message 5 of 21
Flag for a moderator

Re: Intermittent disconnection

What is your connection like using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
kanu79
  • 9
  • 0
  • 0
Tuning in
647 Views
Message 6 of 21
Flag for a moderator

Re: Intermittent disconnection

Connection vie ethernet is fine. No problems with TV which is plugged into router, or when laptop is plugged in. 

Ta

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
639 Views
Message 7 of 21
Flag for a moderator

Re: Intermittent disconnection

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
kanu79
  • 9
  • 0
  • 0
Tuning in
635 Views
Message 8 of 21
Flag for a moderator

Re: Intermittent disconnection

Thanks. I already had channel optimisation disabled, so that doesn't seem to be the issue. Any other ideas?

Thanks

0 Kudos
Reply
kanu79
  • 9
  • 0
  • 0
Tuning in
633 Views
Message 9 of 21
Flag for a moderator

Re: Intermittent disconnection

I've run the network diagnostic tool on the hub and it says all fine except that all my wifi connected devices are showing low network strength and should be moved closer to the router. They are not far away though and this is a new problem.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
624 Views
Message 10 of 21
Flag for a moderator

Re: Intermittent disconnection

Try rebooting one of you Wi-Fi devices then reconnecting to see if you get a better signal.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply