Menu
Reply
ja89
  • 10
  • 0
  • 0
Joining in
428 Views
Message 1 of 16
Flag for a moderator

Intermittent connection and low internet speeds

I am having regular intermittent connection why the PC will show as no internet connection then after a few minutes will reconnect.  Power to the hub remains on.

 

I am also continuously getting low internet speeds. Nothing has changed to my set up other than the new broadband box, i should be getting speeds appropriate for 1Gbps, but at times its dropping well below 300mbps, today its 10-20mbps!!! My PC is connected via ethernet connection directly to the hub.  

Tags (1)
0 Kudos
Reply
Adduxi
  • 5.93K
  • 494
  • 1.5K
Very Insightful Person
Very Insightful Person
425 Views
Message 2 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

Two things.

Try checking with Area faults on 0800 561 0061 or if you have a VM landline 150 as small local faults are not listed on the VM status page.

Post the power levels, Pre and PostRS errors and network log from the Hub. Also setup a BQM to monitor your circuit www.thinkbroadband.com/ping

Once done we can comment.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
ja89
  • 10
  • 0
  • 0
Joining in
411 Views
Message 3 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

Is the below what you need? My network log is blank, apparently a bug?

BQM - https://www.thinkbroadband.com/broadband/monitoring/quality/share/dea724148badd479ade08cda2f25559661...

ja89_2-1656255331996.png

 

ja89_3-1656255350395.png

 

ja89_4-1656255365997.png

 

 

 

0 Kudos
Reply
Reece_MH
  • 968
  • 42
  • 107
Forum Team
Forum Team
339 Views
Message 4 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

Hi there @ja89,

Thanks for your post. Sorry to hear you're having issues with your PC connecting to the internet. Is it just the computer that you're seeing this issue with? I've ran some checks on our end, and there are no issues being recognised. There have also been no disconnections recognised on the Hub. All levels are within specification, and there are no area faults/outages being recognised.

I have noticed that your Hub has been up for a prolonged amount of time, can you please try rebooting it by switching it off for 60 seconds and then turning it back on? Are you able to try connecting to the PC using a different Ethernet cable?

Thanks,

Reece - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ja89
  • 10
  • 0
  • 0
Joining in
307 Views
Message 5 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

Hi Ive tried different ethernet cables and ive tried resetting the hub but im still getting intermittent disconnection from the web :-(. The hub appears to remain powered on. Sometimes the tivo box also loses connection. 

0 Kudos
Reply
carl_pearce
  • 1.31K
  • 84
  • 298
Knows their stuff
301 Views
Message 6 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds


@ja89 wrote:

Hi Ive tried different ethernet cables and ive tried resetting the hub but im still getting intermittent disconnection from the web :-(. The hub appears to remain powered on. Sometimes the tivo box also loses connection. 


Can you try this site:

https://samknows.com/realspeed/

The HUB stats look ok, as does the BQM.

0 Kudos
Reply
ja89
  • 10
  • 0
  • 0
Joining in
296 Views
Message 7 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

ja89_0-1656626472387.png

Seems an issue with the connection to the PC?

 

0 Kudos
Reply
ja89
  • 10
  • 0
  • 0
Joining in
279 Views
Message 8 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

VERY odd...

I have uninstalled the drivers, reinstalled new drivers... still no improvement but Intel Pro Set Adapter Config utility was still showing a speed of 100mbps...

Unplugged the Ethernet cable, plugged it back in and now the Intel Pro Set Adapter Config utility is showing a speed of 1Gbps and ...

ja89_0-1656628468916.png

Still intermittent disconnects it seems, but maybe its a new ethernet cable thats needed.

 

0 Kudos
Reply
carl_pearce
  • 1.31K
  • 84
  • 298
Knows their stuff
256 Views
Message 9 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds


@ja89 wrote:

VERY odd...

I have uninstalled the drivers, reinstalled new drivers... still no improvement but Intel Pro Set Adapter Config utility was still showing a speed of 100mbps...

Unplugged the Ethernet cable, plugged it back in and now the Intel Pro Set Adapter Config utility is showing a speed of 1Gbps and ...

ja89_0-1656628468916.png

Still intermittent disconnects it seems, but maybe its a new ethernet cable thats needed.

 


The HUBs have been known to get faulty ports so worth swapping at the HUB end.

0 Kudos
Reply
ja89
  • 10
  • 0
  • 0
Joining in
243 Views
Message 10 of 16
Flag for a moderator

Re: Intermittent connection and low internet speeds

New cable, different port and there seems to be an improvement, not quite 750mb+ but getting there... Im keen to see if its resolved the intermittent disconnects. 

 

ja89_0-1656702536012.png

 

0 Kudos
Reply