Menu
Reply
olo12345
  • 33
  • 0
  • 0
On our wavelength
734 Views
Message 1 of 10
Flag for a moderator

Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

Package: M350
SuperHub3
Ethernet Connection Cat6 cable

This issue is happening again just 3 weeks after it was fixed. We are currently in Tier 4 and we need a properly working internet as we are working from home. We are very disappointed with the service 😞

Service status shows no issues, but after you run a test it says that there is an issue, which affects multiple customers in area so it is very misleading.

BQM - completely full of packet loss(red lines):

https://www.thinkbroadband.com/broadband/monitoring/quality/share/064000a3eeb28bbe529f8bd168a4f941bc5bc082

BQM CLICKABLE LINK.


Downstream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500000.540256 qam25
22027500000.440256 qam9
3210750000040256 qam10
42187500000.538256 qam11
5226750000-0.238256 qam12
62347500000.240256 qam13
7242750000-0.240256 qam14
82507500000.440256 qam15
92587500000.240256 qam16
102667500000.740256 qam17
112747500000.740256 qam18
122827500001.240256 qam19
132907500001.540256 qam20
142987500001.540256 qam21
153067500001.440256 qam22
163147500000.940256 qam23
173227500001.940256 qam24
18410750000140256 qam26
194187500000.740256 qam27
204267500000.940256 qam28
21434750000140256 qam29
224427500000.940256 qam30
234507500000.238256 qam31
244587500000.240256 qam32


 Upstream

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000047.5512032 qam9
23940000046.5512032 qam12
34620000046512032 qam11
45370000048512032 qam10

 

Network log:

03/01/2021 21:08:4 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 21:08:3 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 20:54:44 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 20:54:44 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 20:43:51 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 19:48:11 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 19:48:11 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 19:31:59 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 19:31:59 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 19:30:33 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 19:30:33 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 18:47:35 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 18:47:35 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;

Please could this be fixed as soon as possible and please could you give us fault reference with estimated time of fix? Thank you

0 Kudos
Reply
olo12345
  • 33
  • 0
  • 0
On our wavelength
716 Views
Message 2 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

03012021.png

0 Kudos
Reply
Calgon108
  • 3
  • 0
  • 1
Tuning in
675 Views
Message 3 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

I have been having intermittent internet issues for almost a year now.

frequent outages and slow speeds, way below the speed I have paid for, i have raised multiple complaints and contacted Virgin in every method available, each time passed from department to department, each operative claiming their department doesn’t deal with this or merely suggesting to switch the hub on and off.

my speed is supposed to be 1gbps, this morning it was only a pathetic 1mbps.

this is in direct contravention of the minimum speed agreement with ofcom and I am seriously considering in exercising my right to leave and taking action to recoup the money I have paid for a service I have never fully recieved.

absolutely furious with the dismissive and unhelpful manner in which I have been treated, all the while paying lare fees for a service I am not recieving and Virgin have absolutely no interest in trying to resolve 😡

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
668 Views
Message 4 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

@olo12345

Try a reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

While the Hub is powered off go around all the accessible co-ax connectors inside and outside to ensure that they are finger tight.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
olo12345
  • 33
  • 0
  • 0
On our wavelength
629 Views
Message 5 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

Thank you for your response and for trying to help, appreciate it 🙂 

Unfortunately above steps didn't work and connection quality is still tragic:

05-01-2021.png

 




Also the service status page is very misleading, shows no issue, but running test actually shows some issues:

servicestatus.png

 

servicestatus2.png
Not sure whether it means that is is being looked at by Virgin or no as there are no no dates, no fault ref, no estimates etc 😞 

Would be great to have some responses from Virgin Media Staff.
Thanks

0 Kudos
Reply
sh_kilnao
  • 3
  • 0
  • 1
Tuning in
553 Views
Message 6 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

Which postcode are you in? I am W13 and have a very similar situation - high packet loss, rendering any kind of remote desktop pretty useless. Video calls are a pain too as we keep dropping out with long lags. Web pages can be very slow due to this due to loss caused spikes in latency. 

With some pinging test I've observed spikes in packets losses approximately every 15-20 seconds, it is very consistent. I think it all started on 2nd or 3rd of January.

Managed to get an advisor to admit that there is a problem (although the service status does not say so!) and that it will be fixed only by 11th January (and that's an estimate)! Quite appalled with this as we are two tech oriented adults who need internet for work, with two children who need internet for school now too!

As they cannot give some estimate that is shorter it seems that the problem is structural, or they are not even sure what it is and how to fix it. I would say that for majority of people that use mostly only web it just appears to be slower than usually, and probably is below threshold for complaining, so I am afraid they don't have enough dissatisfied customers on their hands to give this higher priority 😞

olo12345
  • 33
  • 0
  • 0
On our wavelength
495 Views
Message 7 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

We are in Dorset, so not even close to your postcode.

We are experiencing exactly same problems as you have described and we have been given estimated date of fix to be 11th of January too through the Virgin Media's help number 7533051809, so seems like it is the same issue.

We are very disappointed with the service and how long we will have to wait for it to be resolved, especially that exactly same problem happened at the beginning of December and it took them 2 weeks to fix it, constantly moving the estimated date.

They also sent us an email that our prices will go up by £3 per month, while we are already paying over £53 pm, while new customers can get £38 pm deal for same package...




0 Kudos
Reply
John_GS
  • 10.64K
  • 550
  • 972
Forum Team
Forum Team
481 Views
Message 8 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

Hi olo12345

 

Thanks for posting. 

 

We are very sorry that you are having issues with your service. Let me review this for you and make sure we are doing everything possible to get this resolved asap.

 

There is an SNR (signal to noise ratio) issue in your area. F008706297 is the fault reference and you already have the estimated fix date

 

Please do keep us posted if you're still having issues after that date

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Calgon108
  • 3
  • 0
  • 1
Tuning in
471 Views
Message 9 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

I am still yet to recieve any response regarding my fault. I have tried everything and I am now being ignored entirely by your operatives on your live chat service.

i live in the G60 post code area.

is this signal noise fault nationwide? When can I expect to actually recieve the full service I pay for but have yet to experience for well over a year.

0 Kudos
Reply
sh_kilnao
  • 3
  • 0
  • 1
Tuning in
444 Views
Message 10 of 10
Flag for a moderator

Re: Intermittent Connection, Slow speed, Huge Latency and Packet loss again...

The issue in W13 seems to be resolved now. It was fixed yesterday morning (7th) and the connection has been fine (no dropped packets) since then, fingers crossed. Still, almost 5 days to fix it is pretty bad, and judging from the recent past (in October there were several days (almost a week!), with a total disconnection/blackout, have not been compensated for that yet), I am just counting days until something new like this happens. Seems to me equipment is not properly tested before it is unleashed on the customers. I am still with them because there's no alternative in the terms of bandwidth, but I am wondering for how long I'll endure. I am quite a patient person, but this is testing my limits.

0 Kudos
Reply