Menu
Reply
punkerisimo
  • 3
  • 0
  • 0
Joining in
338 Views
Message 1 of 4
Flag for a moderator

Instead of 200Mbps running below 10Mbps

Hi all, I am on trial with Virgin and first problem started on 4th day 😫

I got ping 60ms and speed less than 10Mbps, any help? Message below is from self check - how do I book an engineer?

punkerisimo_0-1607370821678.png

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
334 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Instead of 200Mbps running below 10Mbps


@punkerisimo wrote:

Hi all, I am on trial with Virgin and first problem started on 4th day 😫

I got ping 60ms and speed less than 10Mbps, any help? Message below is from self check - how do I book an engineer?

punkerisimo_0-1607370821678.png

 


There is a network issue, this will prevent engineer bookings until the issue has been cleared.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
punkerisimo
  • 3
  • 0
  • 0
Joining in
329 Views
Message 3 of 4
Flag for a moderator

Re: Instead of 200Mbps running below 10Mbps

Hi Mike, thanks for a quick reply.

What are my options, just sit and wait to be resolved by Virgin internally? Beside broadband, my TV channels (Sky Movies) are out of sync. Is it caused by same issue?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
279 Views
Message 4 of 4
Flag for a moderator

Re: Instead of 200Mbps running below 10Mbps


@punkerisimo wrote:

Hi Mike, thanks for a quick reply.

What are my options, just sit and wait to be resolved by Virgin internally? Beside broadband, my TV channels (Sky Movies) are out of sync. Is it caused by same issue?


Probably, the V6 uses the internet to get updates.

Keep an eye on the status page every few hours.

Try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.