Menu
Reply
CodenameX
  • 6
  • 0
  • 0
Joining in
418 Views
Message 1 of 8
Flag for a moderator

Installed Yesterday- M200 - Everything Very Slow? How long for?

So i had an install yesterday- M200.

Everything is very very Slow? How long can I expect this for?

Its slower than my old BT offering (58/74mps package) and I have less devices attached (as havent reconnected all the others)

0 Kudos
Reply
DJ_Shadow1966
  • 7.1K
  • 1.36K
  • 2.01K
Very Insightful Person
Very Insightful Person
414 Views
Message 2 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?


Hello
Thank for joining in on the forum, we will try the best to get your issue resolved.

How are you doing the speedtest is it either wired or wireless, wired is always the best option ?

Can you please post your network stats from the hub
Open a Web browser (e.g. Internet Explorer) and enter the address http://192.168.0.1
Note: If you have enabled Modem Mode on your Hub 3.0 you will need to use 192.168.100.1 instead.
Posting the stats by copy and paste will remove all personal information so no breaches.
Do not login but click on where it says "Check Router Stats" and then copy and post from the following 4 tabs, Downstream, Upstream, Configuration and Network logs (if they are pasted then all personal information is * out) and we can check your power level, also while you about that can you please go around and check that all connectors to VM equipment are hand tight. Also while doing this please check for any damage to cable, or un-terminated connection without either coax or a terminator.
Also please run "Check service status" at the top right of this forum and call 0800 561 0061 to check for local issues.
Also one think you can do is too signup at https://www.thinkbroadband.com/broadband/monitoring/quality and setup a broadband quality monitor which will keep an eye on you connection by sending a small amount of data to the hub asking if it still on.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
CodenameX
  • 6
  • 0
  • 0
Joining in
412 Views
Message 3 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?

Downstream Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID 1 402750000 -0.2 38 256 qam 25 2 202750000 1.2 38 256 qam 9 3 210750000 1 38 256 qam 10 4 218750000 1 38 256 qam 11 5 226750000 1 38 256 qam 12 6 234750000 0.9 38 256 qam 13 7 242750000 0.7 38 256 qam 14 8 250750000 0.5 38 256 qam 15 9 258750000 0 38 256 qam 16 10 266750000 -0.2 38 256 qam 17 11 274750000 -0.5 38 256 qam 18 12 282750000 -0.7 38 256 qam 19 13 290750000 -0.7 38 256 qam 20 14 298750000 -0.9 38 256 qam 21 15 306750000 -0.7 38 256 qam 22 16 314750000 -0.7 38 256 qam 23 17 322750000 -0.7 38 256 qam 24 18 410750000 -0.2 38 256 qam 26 19 418750000 -0.4 38 256 qam 27 20 426750000 -0.2 38 256 qam 28 21 434750000 -0.5 38 256 qam 29 22 442750000 -0.7 38 256 qam 30 23 450750000 -0.2 38 256 qam 31 24 458750000 -0.4 38 256 qam 32 Downstream bonded channels Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors 1 Locked 38.9 24 0 2 Locked 38.9 17 0 3 Locked 38.9 8 0 4 Locked 38.9 18 0 5 Locked 38.9 21 0 6 Locked 38.6 24 0 7 Locked 38.9 12 0 8 Locked 38.9 6 0 9 Locked 38.9 21 0 10 Locked 38.9 11 0 11 Locked 38.9 9 0 12 Locked 38.9 15 0 13 Locked 38.6 26 0 14 Locked 38.6 22 0 15 Locked 38.9 25 0 16 Locked 38.6 15 0 17 Locked 38.6 29 0 18 Locked 38.6 6 0 19 Locked 38.9 16 0 20 Locked 38.9 7 0 21 Locked 38.9 5 0 22 Locked 38.9 14 0 23 Locked 38.9 25 0 24 Locked 38.9 17 0
0 Kudos
Reply
CodenameX
  • 6
  • 0
  • 0
Joining in
410 Views
Message 4 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?

UPSTREAM Upstream bonded channels Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID 1 32600010 3.65 5120 64 qam 10 2 39400054 3.625 5120 64 qam 9 3 46199927 3.625 5120 64 qam 8 4 25800013 3.625 5120 64 qam 12 Upstream bonded channels Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts 1 ATDMA 0 0 0 0 2 ATDMA 0 0 0 0 3 ATDMA 0 0 0 0 4 ATDMA 0 0 0 0
0 Kudos
Reply
CodenameX
  • 6
  • 0
  • 0
Joining in
409 Views
Message 5 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?

Configuration

 

General Configuration Network access Allowed Maximum Number of CPEs 1 Baseline Privacy Enabled DOCSIS Mode Docsis30 Config file cmreg-vmdg505-bbt060+voc-b.cm Primary Downstream Service Flow SFID 125082 Max Traffic Rate 230000061 Max Traffic Burst 42600 Min Traffic Rate 0 Primary Upstream Service Flow SFID 125081 Max Traffic Rate 22000061 Max Traffic Burst 42600 Min Traffic Rate 0 Max Concatenated Burst 42600 Scheduling Type BestEffort

0 Kudos
Reply
CodenameX
  • 6
  • 0
  • 0
Joining in
405 Views
Message 6 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?

Network Log

Time Priority Description

08/10/2020 19:05:57 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 16:54:50 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 16:07:40 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 15:56:53 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 15:37:6 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 15:36:49 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 15:28:50 notice SW download Successful - Via Config file
08/10/2020 15:26:25 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 15:26:3 notice SW Download INIT - Via Config file
08/10/2020 15:25:58 Error Disruption during SW download - Power Failure
08/10/2020 15:23:5 notice SW Download INIT - Via Config file

0 Kudos
Reply
CodenameX
  • 6
  • 0
  • 0
Joining in
404 Views
Message 7 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?

the install was completed around 4pm yesterday, 

 

0 Kudos
Reply
Zoie_P
  • 2.91K
  • 137
  • 234
Forum Team
Forum Team
226 Views
Message 8 of 8
Flag for a moderator

Re: Installed Yesterday- M200 - Everything Very Slow? How long for?

Hi CodenameX,

thanks for your post I have checked remotely and there are no issues everything looks fine, I can see you had an engineer recently did this resolve anything?

Thanks.

Zoie

0 Kudos
Reply